Thread Rating:
  • 23 Vote(s) - 2.87 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Clutch problems-but not disc!
#1
My wife has a 2003 Berlingo Multispace that she bought new from the dealership here in Costa Rica. A pretty good car! However now w/ 167,000 kilometers, the clutch is having a occasional hick-up where the clutch pedal will "jump" or jerk and most times the clutch will operate normally but the pedal travel and release is much closer to the floor with on rare occasion that the clutch does not disengage fully. However a toe under the pedal or side-stepping the pedal and it will pop back and "reset" itself. This morning I took out the battery box and looked over the entire cable from the pedal to the throw-out arm and couldn't find any obvious problem. Of course I couldn't duplicate the problem at the time. Could it be in the throw-out bearing/fork inside at the clutch diaphragm? The end at the pedal seemed good (plastic piece).

Also we paid to have the fuel pump rebuilt and now it doesn't make the power that it used to. Is there an adjustment that I can tweak to add fuel? There is no smoke what soever and used to puff a little when she made good power!

Thanks for any help! Good times!!!
Reply
#2
Welcome to wet, cold England!!
I would suggest that the clutch problem sounds like it's linkage related.
You don't mention which engine your Berlingo has. There are several
and I think that Citroen have factories in Argentina and Brazil so there's a possibility that it could be anything from the 1.4l petrol to a 2.0l diesel.
I also see that what we call the Mk.2 Berlingo (M59) is still a current model in Argentina. http://www.citroen.com.ar/home/#/berlingo-multispace/
[fon‌t=Tahoma, Calibri, Verdana, Geneva, sans-serif]The Older I get the Better I Was!  Cool [/font]
Reply
#3
(19-12-2011, 05:30 PM)OlJeffers Wrote:  Welcome to wet, cold England!!
I would suggest that the clutch problem sounds like it's linkage related.
You don't mention which engine your Berlingo has. There are several
and I think that Citroen have factories in Argentina and Brazil so there's a possibility that it could be anything from the 1.4l petrol to a 2.0l diesel.
I also see that what we call the Mk.2 Berlingo (M59) is still a current model in Argentina. http://www.citroen.com.ar/home/#/berlingo-multispace/

Thanks for the reply!!

The engine is a 1.9 diesel. I went through the linkage and didn't find anything wrong. I'm wondering about the clutch bearing (throw-out) and the "fork" that operates it?? Going to the mechanic tomorrow and see if I can figure things out enough to fix it myself. Multispace w/ windows!
Reply
#4
That little thing built into the clutch pedal, could that be the issue? What is it? The clutch cable end for the pedal looks OK, but I can't figure out the item on the pedal...can someone give me a blow-up view? Thanks all!

Good times!!
Reply
#5
Hi,
This van has automatic clutch cable, which fails alot. The automatic adjusting thing fails alot causing problems with disengaging the clutch, and the pedal not coming back up. Also the release bearing on these pushes through the diapragm spring quite often as the bearing is quite small, mine went through the spring and ripped the fork off too and had to replace that aswell.
Reply
#6
(22-12-2011, 12:24 AM)tommyberlingo Wrote:  Thanks for the reply! When your release bearing went out, did it squeal a lot, continuously, or intermittent. Ours isn't making any release bearing noises...yet. But I do have a motor mount that needs replacing and the engine is vibrating on the skid plate!!! Is the adjuster easy to fix??? Parts are hard to get here, takes weeks sometimes....so!! Thanks for your time
Hi,
This van has automatic clutch cable, which fails alot. The automatic adjusting thing fails alot causing problems with disengaging the clutch, and the pedal not coming back up. Also the release bearing on these pushes through the diapragm spring quite often as the bearing is quite small, mine went through the spring and ripped the fork off too and had to replace that aswell.

Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Poor cold startup 1.9
Last Post:Sootyfoot
Today 12:34 PM
» Replies: 37
» Views: 985
Reverse light switch prob...
Last Post:Sootyfoot
Today 12:32 PM
» Replies: 8
» Views: 183
HELP! Smashed passenger w...
Last Post:Sootyfoot
Today 12:21 PM
» Replies: 0
» Views: 10
Berlingo Parts
Last Post:malgpz900
Today 10:20 AM
» Replies: 1
» Views: 58
XTR heater control bulb r...
Last Post:Opensauce
Today 09:19 AM
» Replies: 1
» Views: 71
Trip Computer on Type A M...
Last Post:cancunia
Today 09:18 AM
» Replies: 1
» Views: 51
DW8 engine tapping
Last Post:jj9
Today 01:14 AM
» Replies: 3
» Views: 108
Rear window heater repair
Last Post:Silverberlingo
Yesterday 11:38 PM
» Replies: 0
» Views: 43
New PureTech 110 S&S Flai...
Last Post:Jed Clampit
Yesterday 09:04 PM
» Replies: 3
» Views: 81
What website to pass time...
Last Post:Solent
Yesterday 08:32 PM
» Replies: 0
» Views: 56

Locations of visitors to this page