Thread Rating:
  • 19 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
2003 Berlingo -- Where's the starter?
#1
OK...I dont have a manual. The bendix is starting to not kick in always and I was wanting to clean it and see if that would help. Problem is I can't find it!! I thought it would be around the trans-axel but can't see what I would consider a starter??? Any help please would be appreciated. Merry Christmas!!

Good times!!

Bruce
Reply
#2
What engine do you have?
Reply
#3
(22-12-2011, 04:53 PM)800HDI Wrote:  What engine do you have?
I think it a 1.9 diesel, 800HDi :thumbsup:
[fon‌t=Tahoma, Calibri, Verdana, Geneva, sans-serif]The Older I get the Better I Was!  Cool [/font]
Reply
#4
Sorry, the 1.9 diesel!
Reply
#5
on my 2.0 hdi its under the power steering reservoir,front of engine
Reply
#6
(23-12-2011, 09:00 AM)lorraine Wrote:  
on my 2.0 hdi its under the power steering reservoir,front of engine

Think that space is occupied by the power steering pump and the alternator. Try the other end of the engine where the flywheel/clutch is ????

Good hunting....
Berlingo Multispace 2.0HDI '54 reg Mediterranean Blue
Reply
#7
(23-12-2011, 10:34 AM)andy-womble Wrote:  FOUND IT!! UNDER ALL THE AIR CLEANER/AIR INTAKE PLUMBING W/ 3 HEX HEAD BOLTS ON THE BELL HOUSING PORTION OF THE TRANS!!

Hope cleaning the bendix up will get the thing to stop spinning half the time!! Maybe stretch the spring a little???

Thanks and any ideas let me know!

Merry Christmas to all!

Good times!

Bruce


(23-12-2011, 09:00 AM)lorraine Wrote:  
on my 2.0 hdi its under the power steering reservoir,front of engine

Think that space is occupied by the power steering pump and the alternator. Try the other end of the engine where the flywheel/clutch is ????

Good hunting....

Reply
#8
yes guys you are quite right it was the alternator i changed not the starter.thanks for the prompt old age onset sorry!!

Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Running on chip oil
Last Post:cancunia
Today 09:51 AM
» Replies: 4
» Views: 57
2004 Berlino Aerial
Last Post:malgpz900
Today 09:37 AM
» Replies: 3
» Views: 55
2005 2.0 HDI Siemens pump...
Last Post:cancunia
Today 09:05 AM
» Replies: 1
» Views: 53
1.6 hdi 90bhp Turbo and i...
Last Post:peteh80
Today 06:58 AM
» Replies: 4
» Views: 229
Poor cold startup 1.9
Last Post:Top drive
Today 12:24 AM
» Replies: 40
» Views: 1106
Washers not working
Last Post:Lighty
Yesterday 09:09 PM
» Replies: 11
» Views: 320
Reverse light switch prob...
Last Post:Col
Yesterday 07:22 PM
» Replies: 12
» Views: 284
Fuse is burning all the t...
Last Post:fernandoblas
Yesterday 05:23 PM
» Replies: 12
» Views: 423
HELP! Smashed passenger w...
Last Post:Sootyfoot
Yesterday 04:31 PM
» Replies: 2
» Views: 89
Diagnostic "gear" / Softw...
Last Post:cancunia
Yesterday 04:19 PM
» Replies: 15
» Views: 631

Locations of visitors to this page