Thread Rating:
  • 9 Vote(s) - 3.22 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Boot lid catch adjustment
#1
I'm rocking a 2002 Berlingo and find that the boot lid doesn't catch too well. I usually have to have a few attempts at shutting it usually by a good firm slam and hold.

Is there anything you can do in terms of adjustment?
Reply
#2
I must say I have the same problem on my 2001 Multispace, I would be very interested to hear of any solutions.

Doc..
Reply
#3
Have you looked to see whether the catch has actually moved from its original position or whether it is just sticking? Mine was doing something similar and was fixed by giving the whole mechanism a good dose of lubrication from inside the boot lid.
2005 Berlingo Multispace 1.6i Desire (Iron Grey)

If everything seems to be going well, you have obviously overlooked something.


Reply
#4
Are you sure that the bonnet release cable is returning fully, check (Red) handle beneath glovebox and if that is sticking out then push it back before shutting bonnet
Berlingo Multispace 2.0HDI '54 reg Mediterranean Blue
Reply
#5
Thanks, its the boot not the bonnet. I'll see if there is any adjustment to be had. I did notice that you can wind the rubber buffers in and out on each side of the opening. Maybe they are too far out. Some grease may help too...
Reply
#6
(30-12-2011, 04:59 PM)kayak23 Wrote:  Thanks, its the boot not the bonnet. I'll see if there is any adjustment to be had. I did notice that you can wind the tuber buffers in and out on each side of the opening. Maybe they are too far out. Some grease may help too...

Ooops, sorry!!!! another "Specsaver Moment", good luck and happy Berlingoing
Berlingo Multispace 2.0HDI '54 reg Mediterranean Blue
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Poor cold startup 1.9
Last Post:Top drive
Today 12:24 AM
» Replies: 40
» Views: 1056
2004 Berlino Aerial
Last Post:brodfather11
Yesterday 10:48 PM
» Replies: 1
» Views: 29
Washers not working
Last Post:Lighty
Yesterday 09:09 PM
» Replies: 11
» Views: 301
Reverse light switch prob...
Last Post:Col
Yesterday 07:22 PM
» Replies: 12
» Views: 257
2005 2.0 HDI Siemens pump...
Last Post:Woodyrvf750
Yesterday 07:05 PM
» Replies: 0
» Views: 29
Fuse is burning all the t...
Last Post:fernandoblas
Yesterday 05:23 PM
» Replies: 12
» Views: 415
HELP! Smashed passenger w...
Last Post:Sootyfoot
Yesterday 04:31 PM
» Replies: 2
» Views: 71
Diagnostic "gear" / Softw...
Last Post:cancunia
Yesterday 04:19 PM
» Replies: 15
» Views: 619
Berlingo Parts
Last Post:malgpz900
Yesterday 10:20 AM
» Replies: 1
» Views: 90
XTR heater control bulb r...
Last Post:Opensauce
Yesterday 09:19 AM
» Replies: 1
» Views: 85

Locations of visitors to this page