Thread Rating:
  • 6 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
External temperature not showing?
#1
Apologies if I've put this in the wrong section - new user.

My parents have just upgraded their 03 plate Berlingo to a 58 plate XTR model.

Looking at the computer display - I've seen that we can choose whether the external temperature is shown in C or F - but the temperature does not show up, regardless of what else is displayed.

I believe, according to pictures in the manual, that the temperature is meant to show on the top right of the screen.

Am I missing something, or does this mean that the temp sensor may be faulty?

Thanks in advance,
[+] 1 user says Thank You to 00swan for this post
Reply
#2
it shows up on mine as either c or f and the temp so guess something faulty.
Pete
2010 artic silver VTR with EXTRAS.......Confusedunny:
[+] 1 user says Thank You to pch for this post
Reply
#3
Pretty sure its there all the time on mine as well. not sure if its top or bottom right. So faulty would be my thought.
The Bus: 2009 MkIII VTR HDi 90, 7 Seater
[+] 1 user says Thank You to Guanajuato for this post
Reply
#4
Mine is not there either. Where is the sensor located?
Reply
#5
Hi, according to the diagrams it's in the drivers door mirror.
2006 2.0hdi 600 with bench seat.  Cool
Reply
#6
No temperature displayed on mine either - 58 plate XTR. Is it something that can be optionally displayed? I'm sure the sensor must be working as I occasionally see warnings about the possibility of ice.

Colin
Reply
#7
I've seen the option for displaying C or F but no option to display or not. I think your right though, at work if sensors fail they usually get '---' displayed or an error code.
Reply
#8
Hi 00swan and welcome to the Forum.

When I got my 08 Mk3 the only thing showing in the display window was the Radio function, took it to the dealer who reset the Computer.
(or whatever)
Everything that was missing, mileage, trip, MPG, MPH, Temp, etc, etc returned to where it should be.

woodshaper
[fon‌t=Times New Roman]Sole Member and President for LIFE![/font]
Reply
#9
I've just bought mine and after having a couple of quotes from the local main stealers (150 quid for 2 roof bars! 58 quid for 1, yes one wheel trim!) I will be avoiding them like the plague.
Just serviced it myself for about £35, I didn't bother asking for a quote from the stealers.
Reply
#10
Can this be sorted without taking it to a dealer,I've been told you have to do a Bsi reset?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
DW8 engine tapping
Last Post:jj9
Today 01:14 AM
» Replies: 3
» Views: 91
Rear window heater repair
Last Post:Silverberlingo
Yesterday 11:38 PM
» Replies: 0
» Views: 25
New PureTech 110 S&S Flai...
Last Post:Jed Clampit
Yesterday 09:04 PM
» Replies: 3
» Views: 57
What website to pass time...
Last Post:Solent
Yesterday 08:32 PM
» Replies: 0
» Views: 32
Berlingo Parts
Last Post:Sb12
Yesterday 07:56 PM
» Replies: 0
» Views: 34
Rear hub nut torque setti...
Last Post:jj9
Yesterday 07:55 PM
» Replies: 15
» Views: 261
temperatue dial
Last Post:Kokain
Yesterday 05:28 PM
» Replies: 3
» Views: 76
Trip Computer on Type A M...
Last Post:cancunia
Yesterday 03:50 PM
» Replies: 0
» Views: 25
Loud beeping from radio u...
Last Post:nicko
Yesterday 03:49 PM
» Replies: 3
» Views: 115
Ligts won't go off!
Last Post:Berlingos12
Yesterday 02:50 PM
» Replies: 10
» Views: 470

Locations of visitors to this page