Thread Rating:
  • 10 Vote(s) - 3.1 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Hello
#1
Hello all
Well, this is a bit different to the classic mini forum I used to frequent - now we are a family with a dirty great dog and do regular beach/moors trips the obvious choice was something uber practical!
My username is 'The Van's' other name - if my daughters had anything to do with it she would be called 'Barbie' so Beatrice was a compromise:lol:

I have been meaning to join for a while but it took a fault to join me up eventually lol!

'The Van' is an 09 plate old shape Berlingo Multispace 1st - bought it new and is a bit of a strange concoction as it has the double backdoors and some interior extra's but didn't come with central locking - never thought to ask if it had it, I daftly thought all new cars had CLConfusedcratch:

Anyway - I will head over to 'faults' and look forward know getting to now you all!
Reply
#2
Hello Beatrice and a hearty welcome to the forum. Thanks for the intro. Fire away with the questions - someone usually has an answer.
2010 Berlingo Multispace HDi 110 with FAP. Persamos green.

[Image: ab197646.gif]
[+] 1 user says Thank You to 3rensho for this post
Reply
#3
Hi and welcome aboard

By coincidence I saw one like yours yesterday (2009 but mk 2 and with double doors) for the first time and was going to post something. Hopefully the problems are not serious and I am sure that help will be forthcoming.
2005 Berlingo Multispace 1.6i Desire (Iron Grey)

If everything seems to be going well, you have obviously overlooked something.


[+] 1 user says Thank You to Chris for this post
Reply
#4
Welcome, if you had a second car, would you call it Eugenie ? lol :twisted: No, seriously I hope you find the site useful
Former 2011 Mk3 XTR owner Confusedalut:
[+] 1 user says Thank You to taxi for this post
Reply
#5
Many thanks for the welcomes - oh my, never thought of the Eugenie link :eek:

The issue I am having is the horn - it works with engine off / key in or out and doesn't work when the car is running. As I had found the answers from other peoples threads I didn't really want to start a new one!

Our local dealer are not very approachable and are adamant that every issue is not covered under warranty so I contacted Citroen Customer Care who told me that the problem sounds like it most definately should be covered. So, the upshot is that I take it to the garage - give them the story and if they make me pay to pay the invoice and then send it to them and they will re-imburse me directly. The lady was really helpful and although I really don't like the dealership Citroen themselves have come out well so far!
[+] 1 user says Thank You to Beatrice for this post
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Haynes manuals - which on...
Last Post:jj9
Today 10:08 AM
» Replies: 1
» Views: 14
Fuel flap
Last Post:3rensho
Today 10:01 AM
» Replies: 1
» Views: 14
2.0 HDi fuel issues as pe...
Last Post:G.mk3
Today 10:01 AM
» Replies: 9
» Views: 158
Poor cold starting. Whats...
Last Post:geoff
Today 09:18 AM
» Replies: 10
» Views: 158
lubricating door
Last Post:ghost123uk
Today 09:13 AM
» Replies: 7
» Views: 157
Heyup
Last Post:Mojow Royle
Today 09:06 AM
» Replies: 5
» Views: 247
2012 enterprise berlingo ...
Last Post:Top drive
Today 06:57 AM
» Replies: 10
» Views: 269
Rear light Cluster
Last Post:Jed Clampit
Yesterday 09:52 PM
» Replies: 6
» Views: 142
1.6 16v petrol cambelt
Last Post:sks01773
Yesterday 07:27 PM
» Replies: 16
» Views: 388
Roof noise
Last Post:Opensauce
Yesterday 06:39 PM
» Replies: 5
» Views: 142

Locations of visitors to this page