Thread Rating:
  • 17 Vote(s) - 3.24 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Transmission] intermittent problem selecting gears
I seem to be getting this happen to me now and again, one day I will have no problems and the next day it will be difficult getting it to go into gear? doesnt matter which gear I try and put it into as each one will be just as hard to select. I think the problem may be somewhere under where the actual gear stick is if that makes sense? at least it sounds and feels like thats where the problem is....

Anyone had this problem before or know what the cause is? its winding me up! I thought at first it was the gear linkage but am not so sure now Sad
When I first started driving my Berli I sometimes had that problem. Finally tracked it down to my big shoes. The clutch pedal wasn't getting fully depressed and gear changing hung sometimes. No gear grinding or anything like that but it just wouldn't go in. Since then no problems. Break pedal and throttle do sometimes get depressed at the same time. Foot well designed for small folks.
2010 Berlingo Multispace HDi 110 with FAP. Persamos green.

[Image: ab197646.gif]
[+] 1 user says Thank You to 3rensho for this post
cheers mate, not sure wether thats the problem I have but everything is worth looking in to!
I hve just posted a thread about a stiff change. My symptoms were very similar to yours, it was the bolt/pivot at the end of the gear lever

Forum Jump:

Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Latest Threads
Radio not working and ele...
Last Post:pscotty
Today 04:02 AM
» Replies: 0
» Views: 11
splayed rear wheels
Last Post:jj9
Yesterday 10:36 PM
» Replies: 7
» Views: 98
Injectors and B9 series.....
Last Post:peecee2
Yesterday 10:31 PM
» Replies: 0
» Views: 22
Dandav1985's Mk3 Berlingo
Last Post:Jed Clampit
Yesterday 10:16 PM
» Replies: 8
» Views: 241
Bump and Run - Am I right...
Last Post:Jed Clampit
Yesterday 10:13 PM
» Replies: 11
» Views: 151
Still on the elusive 4x10...
Last Post:doofer
Yesterday 08:47 PM
» Replies: 3
» Views: 134
Car smell...
Last Post:doofer
Yesterday 08:03 PM
» Replies: 1
» Views: 78
Dead BSI unit?
Last Post:Kez
Yesterday 07:22 PM
» Replies: 4
» Views: 115
srceen wash pump.
Last Post:landcrab
Yesterday 07:18 PM
» Replies: 7
» Views: 201
replacing diesel fuel pip...
Last Post:geoff
Yesterday 05:13 PM
» Replies: 35
» Views: 2023

Locations of visitors to this page