Thread Rating:
  • 6 Vote(s) - 2.17 Average
  • 1
  • 2
  • 3
  • 4
  • 5
clunking when in third gear
#1
hi hope someone can solve this i have 03 hdi berli every time when moving and selecting third gear i get a clunking noise sometimes is ok but mostly it happens thought it was my gear linkage rods so i changed the two small ones they were badly worn down the long one was still fairly new so that was ok but still get the clunking has anyone any ideas be much oblidged.







Reply
#2
ah well 51 views and nobody no ideas thats the way it goes
Reply
#3
(27-02-2012, 07:44 PM)boycie21 Wrote:  ah well 51 views and nobody no ideas thats the way it goes

Worn engine Mountings?
(27-02-2012, 07:49 PM)brodfather11 Wrote:  [quote='boycie21' pid='17611' dateline='1330371896']
ah well 51 views and nobody no ideas thats the way it goes

Worn engine Mountings? does it happen when you let the clutch out, when you are moving ?. is it when you change down gear or up? Does it tend to wander over the road when it makes the clunking?
(I'm thinking maybe worn suspension joints).

I've just reread your original post, should have done earlier, It could be the lower suspension arm rear bushes , there is a post somewhere about them , think I read it
I would look at your engine mountings first . Put the h/brake on, put into gear, let the clutch out gently with some revs and then press the clutch . The idea is to test the engine mountings, to make the engine rock and roll, if they are worn you will hear and feel the engine moving

Reply
#4
thanks for reply it happens when moving and only in third i fear the worst its a third gear cog or something in gear box
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Lower Ball Joint
Last Post:brodfather11
Today 03:36 PM
» Replies: 1
» Views: 32
starting problem
Last Post:brodfather11
Today 03:32 PM
» Replies: 1
» Views: 25
Washers not working
Last Post:Redjoe100
Today 03:25 PM
» Replies: 6
» Views: 139
hello
Last Post:citdingo
Today 03:02 PM
» Replies: 0
» Views: 18
citroen berlingo alarm
Last Post:sks01773
Today 11:28 AM
» Replies: 0
» Views: 25
Reverse light switch prob...
Last Post:ffrenchie
Today 09:48 AM
» Replies: 6
» Views: 101
Poor cold startup 1.9
Last Post:cancunia
Today 09:03 AM
» Replies: 32
» Views: 756
peugeot charger
Last Post:3rensho
Today 06:46 AM
» Replies: 3
» Views: 102
Aftermarket radio stalk C...
Last Post:Matt Haigh
Yesterday 11:53 PM
» Replies: 7
» Views: 266
Carpet
Last Post:Shaunchippy95
Yesterday 09:50 PM
» Replies: 0
» Views: 53

Locations of visitors to this page