Thread Rating:
  • 7 Vote(s) - 3.71 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Newbie to the forum
#1
Hi I'm new to the forum! I have a 2004 2.0HDi multispace which we have had from new. It has done over 90K without any faults, still on original clutch. The factory stereo lasted for 5 years which I understand is not bad. It has carried huge amounts and endured almost a week of -29C nights last month. Original battery is starting to wear out and I ought to get the cambelt done soon (any advice?) It is a practical great family car, very good for carrying skis, surfboards, concrete mixer, guitars 2cv parts, dogs, sofas, double bass, tents etc etc! Various bits of trim have broken over time, but I expect that (overhead compartment doors didn't last long!) A highlight of last year was a journey from Prague to Ipswich in a single day, and we weren't stiff at the end of it!

My other cars are a 1981 2CV and a 1981 Dyane which is about to go making way for a 2007 C2 Hdi which was too good to pass up! A family member keeps telling me that I should replace the Berlingo with a new one, but I don't see the point. This one is nicely run in!

Rob
Reply
#2
Welcome to Berlingo Owners Forum
Berlingo Multispace 2.0HDI '54 reg Mediterranean Blue
Reply
#3
Welcome 2cvhound, I have had 2cvs and a Dyane in the past, must be a disease that is catching
Berlingo Multispace 1.6HDi 110XTR 5dr
Reply
#4
Hi and welcome.
Prague to Ipswich how many miles is that?


Sent from my iPhone using Tapatalk
I DO MISS MY BERLINGO Heart
Reply
#5
(08-03-2012, 08:46 PM)philip Wrote:  Hi and welcome.
Prague to Ipswich how many miles is that?

840miles!! Confusedtudy:

Welcome to the forums !
[fon‌t=Tahoma, Calibri, Verdana, Geneva, sans-serif]The Older I get the Better I Was!  Cool [/font]
Reply
#6
Hi Rob

Welcome aboard!
2005 Berlingo Multispace 1.6i Desire (Iron Grey)

If everything seems to be going well, you have obviously overlooked something.


Reply
#7
Hiya mate Welcome
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Running on chip oil
Last Post:cancunia
Today 09:51 AM
» Replies: 4
» Views: 57
2004 Berlino Aerial
Last Post:malgpz900
Today 09:37 AM
» Replies: 3
» Views: 55
2005 2.0 HDI Siemens pump...
Last Post:cancunia
Today 09:05 AM
» Replies: 1
» Views: 53
1.6 hdi 90bhp Turbo and i...
Last Post:peteh80
Today 06:58 AM
» Replies: 4
» Views: 229
Poor cold startup 1.9
Last Post:Top drive
Today 12:24 AM
» Replies: 40
» Views: 1106
Washers not working
Last Post:Lighty
Yesterday 09:09 PM
» Replies: 11
» Views: 320
Reverse light switch prob...
Last Post:Col
Yesterday 07:22 PM
» Replies: 12
» Views: 284
Fuse is burning all the t...
Last Post:fernandoblas
Yesterday 05:23 PM
» Replies: 12
» Views: 423
HELP! Smashed passenger w...
Last Post:Sootyfoot
Yesterday 04:31 PM
» Replies: 2
» Views: 89
Diagnostic "gear" / Softw...
Last Post:cancunia
Yesterday 04:19 PM
» Replies: 15
» Views: 631

Locations of visitors to this page