Thread Rating:
  • 11 Vote(s) - 3.45 Average
  • 1
  • 2
  • 3
  • 4
  • 5
heater/airco fan knob
Our first little niggle on 2002 Mk1 1.6 16v 'Lingo:
The fan knob will only turn to the right. It looks as if it should turn to the left (anticlockwise) as well, as it shows a little symbol which I assume means 'recycle in-car air'. It won't budge to the left, whether the airco is on or off. Am I missing something in the rather unclear owner's manual, or is something bust? The fan and airco work fine with the knob turned to the right.
All suggestions gratefully received!
It should turn to the left too yes.......

Maybe something is blocking it's movement , but what??
Adam..2003..1.9D..LX..Silver Crew Cab Van.....
If at first you don't succeed, destroy all evidence that you tried.
[+] 1 user says Thank You to adam3rdcanvey for this post
(20-03-2012, 06:59 PM)adam3rdcanvey Wrote:  It should turn to the left too yes.......

Maybe something is blocking it's movement , but what??

Ah Ha! What indeed, sir? You confirm my suspicions.
I wonder does the knob turn a valve directly (common axle), or does it function through cables or mysterious BSI electrics? If the former (i.e.valve), perhaps an undesirable foreign body, presumably now deceased, has entered the valve and is blocking its flap??? Mouse? Bat? Piece of sandwich? How much dashboard should I dismantle?

Good to know that I haven't missed something else I might have to turn on or off before the knob will turn!
As a newbie to posting on forums - a dumb question: Which button did I press by mistake to put the brightly coloured 'not solved' in this thread's subject? Wasn't deliberate, and I haven't seen it anywhere else! Didn't mean to be pushy or anything.... How would I remove it?
The problem isn't solved yet, but it's not urgent. I'm still enjoying just using the car so much I'm not going to start taking things apart just yet. When I tackle it I'll post the results.
Wait until it's sorted, then mark it as "solved".

Hope you get a satisfactory conclusion
[+] 1 user says Thank You to Coco for this post
Thanks. Will do.
This is now thoroughly solved!
See the HowTo I've put in the Mk1 section.

Forum Jump:

Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Latest Threads
Last Post:malgpz900
Today 01:33 PM
» Replies: 1
» Views: 18
Heater Matrix replacement...
Last Post:noworries81
Today 01:13 PM
» Replies: 22
» Views: 3702
Black Smoke
Last Post:old son
Today 10:59 AM
» Replies: 4
» Views: 116
2012 berlingo radio setti...
Last Post:doofer
Today 10:58 AM
» Replies: 11
» Views: 233
New Battery
Last Post:doofer
Today 10:56 AM
» Replies: 5
» Views: 97
Cruise control possible o...
Last Post:brajomobil
Today 10:09 AM
» Replies: 2
» Views: 103
Berlingo VTR to ''XTR'' l...
Today 09:52 AM
» Replies: 6
» Views: 265
Strange exhaust blowing n...
Last Post:ffrenchie
Today 08:53 AM
» Replies: 2
» Views: 68
P1351 fault code.
Last Post:Boxer
Today 07:27 AM
» Replies: 16
» Views: 850
Lexia Scanner?
Last Post:brajomobil
Today 06:44 AM
» Replies: 1
» Views: 81

Locations of visitors to this page