Thread Rating:
  • 11 Vote(s) - 2.73 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Electrics dead as dodo
#1
All electrics totally dead - worked fine yesterday until got home when started beeping as if key left in but already out - tried disconnecting then reconnecting battery for a few minutes but still nothing works.
Reply
#2
Try a BSI reset:-

Here are the steps (These are followed and if disconnecting the battery for more than 5 minutes).
1. Put the driver's window down, lift the bonnet and ensure all equipment is switched off.
2. Ensure all doors are closed and remove key from the ignition.
3. Wait for 3 minutes, disconnect the vehicle battery and wait 15 seconds.
4. Reconnect the vehicle battery, wait a further 10 seconds (do not open doors.).
5. Switch on the side lights through the driver's window.
6. Switch on the ignition and check system's functionality.
7. Hold lock button on key down for 10 seconds.
8. Remove key open & close door test central locking system.
9. Start the engine and complete the system's check.
Failure to follow this procedure could result in incorrect operation of many BSI related items

If this doesn't work, some others will be along to help before too long, in the meantime, whilst you are waiting, have a look here:-

http://www.berlingoforum.co.uk/showthread.php?tid=815 :wave:
[+] 1 user says Thank You to Coco for this post
Reply
#3
With all electrics dead I can't do first step, can I?
Reply
#4
(15-04-2012, 03:16 PM)ewenfnr Wrote:  All electrics totally dead - worked fine yesterday until got home when started beeping as if key left in but already out - tried disconnecting then reconnecting battery for a few minutes but still nothing works.

The other day the good wife came to me in a panic , its beeping at me and I think theres something wrong,!
Switch off the sidelights, dear
Oh OK thats cured it

Confusedillyme:
Reply
#5
(15-04-2012, 06:40 PM)ewenfnr Wrote:  With all electrics dead I can't do first step, can I?

Try doing step one by leaving the door open instead, and then get someone else to hold in the door light switch so that the car thinks the door is shut also I am only presuming you have a switch
Reply
#6
(15-04-2012, 03:16 PM)ewenfnr Wrote:  All electrics totally dead - worked fine yesterday until got home when started beeping as if key left in but already out - tried disconnecting then reconnecting battery for a few minutes but still nothing works.

Have you tried testing/charging your battery?
How much is the fish?
[+] 1 user says Thank You to knobblywobbly for this post
Reply
#7
(15-04-2012, 06:40 PM)ewenfnr Wrote:  With all electrics dead I can't do first step, can I?

Can you not just get someone to sit in the car?
--------------------------------------------------------------

2012 Iron Grey XTR 110 with lots of bits and bobs.
Reply
#8
(16-04-2012, 08:12 AM)knobblywobbly Wrote:  
(15-04-2012, 03:16 PM)ewenfnr Wrote:  All electrics totally dead - worked fine yesterday until got home when started beeping as if key left in but already out - tried disconnecting then reconnecting battery for a few minutes but still nothing works.

Have you tried testing/charging your battery?

Good point
Also check main fuses
[+] 1 user says Thank You to ifred for this post
Reply
#9
First check the voltage at the battery. Less than 10volts and it's probably a dead 'un. Should read a bit over 12v.
Then check both ends of the battery leads for corroded or loose connections. Remove and clean if necessary.
When you've checked all of those things and it's AOK then start
looking for more complex problems. HTH:thumbsup:
[fon‌t=Tahoma, Calibri, Verdana, Geneva, sans-serif]The Older I get the Better I Was!  Cool [/font]
[+] 2 users say Thank You to Ol'Jeffers for this post
Reply
#10
(15-04-2012, 08:26 PM)brodfather11 Wrote:  
(15-04-2012, 03:16 PM)ewenfnr Wrote:  All electrics totally dead - worked fine yesterday until got home when started beeping as if key left in but already out - tried disconnecting then reconnecting battery for a few minutes but still nothing works.

The other day the good wife came to me in a panic , its beeping at me and I think theres something wrong,!
Switch off the sidelights, dear
Oh OK thats cured it

Confusedillyme:
Classic ! :lol:

2006 2.0hdi 600 with bench seat.  Cool
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
1.6 16v petrol cambelt
Last Post:cancunia
Yesterday 11:59 PM
» Replies: 13
» Views: 272
Ncb help
Last Post:Jed Clampit
Yesterday 10:32 PM
» Replies: 5
» Views: 153
Saying Hello
Last Post:Jed Clampit
Yesterday 10:25 PM
» Replies: 1
» Views: 28
1.6 hdi 90bhp Turbo and i...
Last Post:Floydster
Yesterday 07:48 PM
» Replies: 3
» Views: 140
Heated wing mirrors
Last Post:Trevor
Yesterday 07:06 PM
» Replies: 3
» Views: 92
2025 Diesel Ban
Last Post:Tree
Yesterday 06:17 PM
» Replies: 15
» Views: 360
Hello
Last Post:Johny555
Yesterday 06:04 PM
» Replies: 1
» Views: 20
Roof noise
Last Post:Veitcast
Yesterday 05:48 PM
» Replies: 0
» Views: 34
Fuel consumption
Last Post:Opensauce
Yesterday 05:37 PM
» Replies: 3
» Views: 57
Lexia clone that works wi...
Last Post:kennard
Yesterday 02:59 PM
» Replies: 58
» Views: 1843

Locations of visitors to this page