Thread Rating:
  • 9 Vote(s) - 3.78 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Mot Query
Hi folks,
Wondering if anyone can tell me if the rear wiper blade is covered by the current Mot test. Reason for query is the wifes CRV went for its 1st Mot on Saturday morning and passed no problem at all. She drove it home after the test and didnt use it again until Sunday afternoon. When she reversed in the drive, as it was raining, the rear wiper automatically switched on and began screeching across the glass. Upon checking it, I found it was severely perished and split. Called the Honda dealer who did the test and was told by a salesman it was not part of the test. Wife called another garage today to ask them and they say yes it should have been checked. Can anyone confirm yae or nae please. If yes, is there anywhere that I can print off something to show to the dealer. (dealer has only been doing their own Mot's for 2-3 years, previously farmed out to another garage). Thanks in advance.

No mention of rear wipers in the tester's manual
2004 Berlingo Multispace Forte 2.0HDi in red.
Mine hasn't worked since I bought my Berlingo two years ago, so no.
2010 (B9) Berlingo Multispace XTR HDi 112 - Kyanos Blue
Previously - 2002 (M49) Berlingo Multispace 2.0 HDi Diesel - Arctic Steel
The firm that did my MOT's said that if there is one there it is sometimes checked but to be sure if you take it off that is considered to be not having one! Mine ddn't work at all, so I did and nothing was said. Maybe that was because it does not come into the test, as was stated by the previous poster. :doh
Bit like the spare wheel, if it's not there it's ok and not an MOT failure . If it is there and not legal, it is an MOT failure. ( Not that I condone running around with an illegal spare because you may be tempted, but there may be other logical reasons for it being there but illegal ConfusedcratchSmile Same applies I believe to a few other things like second or third rear view mirrors and seat belts ( pre seat belts being mandatory )
Thanks for the replies guys, seems like the dealer got it right then. Got the wiper blade replaced today FOC no problem.
Would have thought the rear wiper would be part of the test but at least I dont have that problem on my Bingo.

Forum Jump:

Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Latest Threads
M49 1.9 diesel misfire a...
Last Post:jj9
Today 10:51 AM
» Replies: 5
» Views: 134
replacing diesel fuel pip...
Last Post:Col
Today 10:30 AM
» Replies: 36
» Views: 2045
Bump and Run - Am I right...
Last Post:Opensauce
Today 10:26 AM
» Replies: 14
» Views: 213
Dead BSI unit?
Last Post:ghost123uk
Today 09:03 AM
» Replies: 5
» Views: 133
Injectors and B9 series.....
Last Post:Opensauce
Today 06:55 AM
» Replies: 1
» Views: 56
2004 2.0HDi Cruise Contro...
Last Post:brajomobil
Today 06:29 AM
» Replies: 1
» Views: 59
Radio not working and ele...
Last Post:pscotty
Today 04:02 AM
» Replies: 0
» Views: 27
splayed rear wheels
Last Post:jj9
Yesterday 10:36 PM
» Replies: 7
» Views: 112
Dandav1985's Mk3 Berlingo
Last Post:Jed Clampit
Yesterday 10:16 PM
» Replies: 8
» Views: 253
Still on the elusive 4x10...
Last Post:doofer
Yesterday 08:47 PM
» Replies: 3
» Views: 141

Locations of visitors to this page