Thread Rating:
  • 12 Vote(s) - 3.33 Average
  • 1
  • 2
  • 3
  • 4
  • 5
my van won't start
#1
tried to start my van (1.9 d berling 02 reg) turned egnition on waited for 20 seconds(usual procedure) went to turn it over & its clicking very quickly and oil light is flashing very fast, starter motor not turning. Can anyone help? would be much appreciated.
Reply
#2
Hi, sounds like a duff battery to me but check your battery connections + earths from the battery to the chassis & engine.
Confusedalut:
2006 2.0hdi 600 with bench seat.  Cool
[+] 1 user says Thank You to Rustscrat for this post
Reply
#3
Battery i would say
Reply
#4
Thanks for the reply guys, don't think it's the battery because followed a test from the haynes manual.

1) turn on main beam, watch for 20 sec to see if lights dim (they don't) this is to check battery.

2) leave main beam on and turn ignition key, if lights dim it means power is getting to starter motor and this means there could be a problem with the starter motor (they don't dim)
it also says that if the lights stay bright and no clicking sound from the solenoid this is a fault in the circuit or solenoid (but ours clicks and lights don't dim)

This makes me think there must be a problem with the actual starter motor.

Bumped van started ok ran good but once turn off same problem again, so will take starter motor off tomorrow and get tested.

Will post any updates thanksConfusedalut:
Reply
#5
Hi Guys, cleaned earth connections to engine and connections on starter van turned over first time:woop: hope this helps others,
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Reverse light switch prob...
Last Post:Col
Today 07:22 PM
» Replies: 12
» Views: 243
2004 Berlino Aerial
Last Post:Claydontoby92
Today 07:14 PM
» Replies: 0
» Views: 14
2005 2.0 HDI Siemens pump...
Last Post:Woodyrvf750
Today 07:05 PM
» Replies: 0
» Views: 15
Washers not working
Last Post:Silverberlingo
Today 06:54 PM
» Replies: 10
» Views: 268
Fuse is burning all the t...
Last Post:fernandoblas
Today 05:23 PM
» Replies: 12
» Views: 410
HELP! Smashed passenger w...
Last Post:Sootyfoot
Today 04:31 PM
» Replies: 2
» Views: 68
Diagnostic "gear" / Softw...
Last Post:cancunia
Today 04:19 PM
» Replies: 15
» Views: 612
Poor cold startup 1.9
Last Post:Top drive
Today 02:01 PM
» Replies: 38
» Views: 1031
Berlingo Parts
Last Post:malgpz900
Today 10:20 AM
» Replies: 1
» Views: 86
XTR heater control bulb r...
Last Post:Opensauce
Today 09:19 AM
» Replies: 1
» Views: 80

Locations of visitors to this page