Thread Rating:
  • 10 Vote(s) - 3.3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Back wiper
#1
Picked up my brand new Berlingo yesterday. One thing that seems a bit odd is that the back wiper did not come on! I was stationary at the time and not in gear. Do you need to be:
A) in gear;
B) moving; or
C) both for it to come on?

Just very reluctant to have to take a brand new shiny car back into the dealership!

Cheers
Reply
#2
Rear wiper should work even out if gear etc. I think that the car may go into battery saving mode if you sit with engine off and ignition on for too long. The rear wiper should come on when you twist the end section of stalk.
Former 2011 Mk3 XTR owner Confusedalut:
Reply
#3
It's surprising how many new vehicles are turned out with the battery in a low state of charge, time they've been shunted around the dealers compound and on and off the delivery vehicles the battery soon gets depleted, a good run would probably sort it out. It still annoys me, even when fully charged, you can only listen to the radio for 10 or 15 minutes parked with the engine off before it goes into eco mode, but that's the french for you lol.
2011 (61) Multispace XTR 110 in Kyanos Blue
Reply
#4
(24-05-2012, 10:31 AM)theraphosa Wrote:  It still annoys me, even when fully charged, you can only listen to the radio for 10 or 15 minutes parked with the engine off before it goes into eco mode, but that's the french for you lol.

You can ask your dealer at, say, the next service, to extend the time
before ECO mode kicks in.
[fon‌t=Tahoma, Calibri, Verdana, Geneva, sans-serif]The Older I get the Better I Was!  Cool [/font]
Reply
#5
Quote:...but that's the french for you lol.

You ought to see the difference between the "german" and the "french"/"italian" parts fo the Swiss military. Night and day. Comes lunch time and the german types eat a brisk lunch and go back to work. The french/italian contingent sit down, kick back, open a few bottles of wine, tear off some baguette, slice the paté and sausage and enjoy a two hour lunch and short snooze thereafter. Definitely my kind of life style. :lol::lol::lol:
2010 Berlingo Multispace HDi 110 with FAP. Persamos green.

[Image: ab197646.gif]
Reply
#6
(24-05-2012, 05:49 AM)Timmybmj Wrote:  Picked up my brand new Berlingo yesterday. One thing that seems a bit odd is that the back wiper did not come on! I was stationary at the time and not in gear. Do you need to be:
A) in gear;
B) moving; or
C) both for it to come on?

Just very reluctant to have to take a brand new shiny car back into the dealership!

Cheers

Just tried mine and ignition on engine off the rear wiper works fine.
--------------------------------------------------------------

2012 Iron Grey XTR 110 with lots of bits and bobs.
Reply
#7
(24-05-2012, 02:58 PM)Trevor Wrote:  
(24-05-2012, 05:49 AM)Timmybmj Wrote:  Picked up my brand new Berlingo yesterday. One thing that seems a bit odd is that the back wiper did not come on! I was stationary at the time and not in gear. Do you need to be:
A) in gear;
B) moving; or
C) both for it to come on?

Just very reluctant to have to take a brand new shiny car back into the dealership!

Cheers

Just tried mine and ignition on engine off the rear wiper works fine.

Ditto-tried mine and rear wiper/washer worked fine.
Reply
#8
I find with some combinations of the variables ,a position that it will only work when in reverse gear....
Reply
#9
It's all working now. May just have been battery!


Cheers all
Reply
#10
(26-05-2012, 07:55 PM)Timmybmj Wrote:  It's all working now. May just have been battery!


Cheers all

As an aside,I always charge my battery monthly in the winter,due to less use & shorter trips.In summer I use it more & don't need to charge it.
My batteries always last 5-7 years so perhaps it keeps the strain off it.
Strawberry flavoured windows  Dodgy
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Rear hub nut torque setti...
Last Post:ffrenchie
Today 09:30 AM
» Replies: 7
» Views: 125
Loud beeping from radio u...
Last Post:Tree
Today 08:35 AM
» Replies: 2
» Views: 55
DW8 engine tapping
Last Post:brodfather11
Today 08:30 AM
» Replies: 1
» Views: 34
Washers not working
Last Post:Luis Rosa
Today 07:47 AM
» Replies: 8
» Views: 207
increase in a ratchet-typ...
Last Post:saskak
Today 12:36 AM
» Replies: 7
» Views: 127
Rear Wiper Motor
Last Post:madwelshman
Yesterday 10:42 PM
» Replies: 3
» Views: 117
Heater control unit/resis...
Last Post:mreid63
Yesterday 10:34 PM
» Replies: 5
» Views: 342
Facial light replacement
Last Post:Mike
Yesterday 09:23 PM
» Replies: 11
» Views: 303
Reverse light switch prob...
Last Post:willpisme
Yesterday 08:09 PM
» Replies: 7
» Views: 168
Heyup
Last Post:polar
Yesterday 07:18 PM
» Replies: 9
» Views: 374

Locations of visitors to this page