Thread Rating:
  • 9 Vote(s) - 2.67 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Spluttering engine
#1
Hi All

A few weeks ago i was driving my van into town and all of a sudden it spluttered and coughed quite a bit like a old damp BL engine.

It lost all of its power basically and ran a bit lumpy, if i tried to give it stick it smoked dark/light blue which is oil.

I then turned the engine off, let it cool then all is good again.

Now and again i do get some misfires. Temp is good, newish fuel filter and newish air filter.

Has anyone had this happen to them?

Thanks
Adam
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Poor cold startup 1.9
Last Post:jj9
Yesterday 11:57 PM
» Replies: 39
» Views: 1050
2004 Berlino Aerial
Last Post:brodfather11
Yesterday 10:48 PM
» Replies: 1
» Views: 29
Washers not working
Last Post:Lighty
Yesterday 09:09 PM
» Replies: 11
» Views: 301
Reverse light switch prob...
Last Post:Col
Yesterday 07:22 PM
» Replies: 12
» Views: 254
2005 2.0 HDI Siemens pump...
Last Post:Woodyrvf750
Yesterday 07:05 PM
» Replies: 0
» Views: 28
Fuse is burning all the t...
Last Post:fernandoblas
Yesterday 05:23 PM
» Replies: 12
» Views: 415
HELP! Smashed passenger w...
Last Post:Sootyfoot
Yesterday 04:31 PM
» Replies: 2
» Views: 71
Diagnostic "gear" / Softw...
Last Post:cancunia
Yesterday 04:19 PM
» Replies: 15
» Views: 619
Berlingo Parts
Last Post:malgpz900
Yesterday 10:20 AM
» Replies: 1
» Views: 90
XTR heater control bulb r...
Last Post:Opensauce
Yesterday 09:19 AM
» Replies: 1
» Views: 85

Locations of visitors to this page