Thread Rating:
  • 13 Vote(s) - 3.77 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Temperature gauge low then high, flashes "STOP"
#1
Hi,
I've had my Multispace for a few months now, its three years old with 20k on the clock. Shortly after the three month warranty expired ( Sad ), the temperature gauge dropped to zero, then rose rapidly to the top, beeped, flashed "STOP" and then after a minute or so dropped back to the normal 85'C. It happens much too quickly to be a real change, it must just be the sensor or some kind of computer bug. It is happening more frequently now, maybe every hundred miles or so. Anyone seen this before? I guess the connection to the temperature sensor is most likely, but I don't even know where it is!

Cheers,

Mark
Reply
#2
Mine does it all the time, it's the sensor, I bought one but it was the wrong one, so I've just left it!

It's only a ten minute job to change.
Somedays you're the pigeon, Somedays you're the statue.
Reply
#3
Eventually I got around to having a look under the bonnet. The temperature sensor is a green widget at the RH end of the engine opposite a water pipe. I found that the connector was loose, put it back together with a cable tie to hold it securely and it hasn't happened since!
[+] 1 user says Thank You to tandem for this post
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
DW8 engine tapping
Last Post:jj9
Today 01:14 AM
» Replies: 3
» Views: 91
Rear window heater repair
Last Post:Silverberlingo
Yesterday 11:38 PM
» Replies: 0
» Views: 19
New PureTech 110 S&S Flai...
Last Post:Jed Clampit
Yesterday 09:04 PM
» Replies: 3
» Views: 56
What website to pass time...
Last Post:Solent
Yesterday 08:32 PM
» Replies: 0
» Views: 30
Berlingo Parts
Last Post:Sb12
Yesterday 07:56 PM
» Replies: 0
» Views: 32
Rear hub nut torque setti...
Last Post:jj9
Yesterday 07:55 PM
» Replies: 15
» Views: 260
temperatue dial
Last Post:Kokain
Yesterday 05:28 PM
» Replies: 3
» Views: 76
Trip Computer on Type A M...
Last Post:cancunia
Yesterday 03:50 PM
» Replies: 0
» Views: 25
Loud beeping from radio u...
Last Post:nicko
Yesterday 03:49 PM
» Replies: 3
» Views: 113
Ligts won't go off!
Last Post:Berlingos12
Yesterday 02:50 PM
» Replies: 10
» Views: 470

Locations of visitors to this page