Thread Rating:
  • 7 Vote(s) - 3.57 Average
  • 1
  • 2
  • 3
  • 4
  • 5
helloooo
#1
Just thought I'd say hello.
I've had a 2001 berlingo van for about 6 years.
Due to lack of work/starting a family, It was last used in june 2009.
Moved about 6 feet in that time, started it now and then to keep it working etc...

Had an MOT last week...Straight through pass no advisories!!!!!!!!!!
I love my van. its never let me down.

A few problems lurkin though, through lack of use me thinks.
So I'll bug you all after I've searched this forum.:thumbsup:

Thanks
Reply
#2
Great news ! She lives :woop:
Welcome to the forum :wave:
Reply
#3
Hello and welcome to you.

I'm sure someone on here will be able to help if any problems do show up
Reply
#4
Hi jossef, welcome to the forum, glad to hear your Berlingo has been sucessfully revived :lol:
2011 (61) Multispace XTR 110 in Kyanos Blue
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
cutting out HDi 1.6 diese...
Last Post:Col
Today 06:15 PM
» Replies: 18
» Views: 1413
Poor cold startup 1.9
Last Post:Top drive
Today 06:10 PM
» Replies: 34
» Views: 773
hello
Last Post:ron
Today 05:22 PM
» Replies: 1
» Views: 27
Lower Ball Joint
Last Post:brodfather11
Today 03:36 PM
» Replies: 1
» Views: 44
starting problem
Last Post:brodfather11
Today 03:32 PM
» Replies: 1
» Views: 34
Washers not working
Last Post:Redjoe100
Today 03:25 PM
» Replies: 6
» Views: 140
citroen berlingo alarm
Last Post:sks01773
Today 11:28 AM
» Replies: 0
» Views: 32
Reverse light switch prob...
Last Post:ffrenchie
Today 09:48 AM
» Replies: 6
» Views: 104
peugeot charger
Last Post:3rensho
Today 06:46 AM
» Replies: 3
» Views: 104
Aftermarket radio stalk C...
Last Post:Matt Haigh
Yesterday 11:53 PM
» Replies: 7
» Views: 268

Locations of visitors to this page