Thread Rating:
  • 10 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
start / stop
#1
Hi i hope someone can help please.
I have a 1998 berlingo non turbo no power steering no central locking.
The problem I am having is the beep for key kept going and it would not stop even with the key in and the van would not start.
The AA man came and pulled a few fuses out and said he had reset it.
After lots of messing and head rubbing it started then the beep started again .
Rather than risk turning it off I turned up the radio and carried on.
Got home and switched it off.
The beep went and the van started again no problem.
I switched it off and removed the key but the engine still ran and the Speedo read 60 mph.
I put the key in again and after a few on / offs it switched off.
Then I tried again and it ran on again.
I reversed a bit and when I put my foot on the brake the engine shut off.
I put in the key started it up switched it off and the engine ran on so I tap the brake and the engine shut off.
Any ideas please
:brickwall:
Reply
#2
(01-07-2012, 06:50 PM)mikeprice Wrote:  Hi i hope someone can help please.
I have a 1998 berlingo non turbo no power steering no central locking.
The problem I am having is the beep for key kept going and it would not stop even with the key in and the van would not start.
The AA man came and pulled a few fuses out and said he had reset it.
After lots of messing and head rubbing it started then the beep started again .
Rather than risk turning it off I turned up the radio and carried on.
Got home and switched it off.
The beep went and the van started again no problem.
I switched it off and removed the key but the engine still ran and the Speedo read 60 mph.
I put the key in again and after a few on / offs it switched off.
Then I tried again and it ran on again.
I reversed a bit and when I put my foot on the brake the engine shut off.
I put in the key started it up switched it off and the engine ran on so I tap the brake and the engine shut off.
Any ideas please
:brickwall:

Beep for the key????..

Does the engine turn over when it doesnt start. ?

Main earth wire on the engine to body earth ok?

It could be other earth wires faulty. for when you touch the brake pedal it must be stopping the feed to the fuel solenoid, the speedo showing sixty may mean an voltage through the speedo head which is trying to find an earth
check the battery connections , it only takes 1 small wire to corrode through to cause big problems.

dont think yours has a BSI so a Bsi reset wouldn't work.I think I read about bad earths on the forum but I cant seem to find them Confusedcratch:
Reply
#3
(02-07-2012, 08:58 AM)brodfather11 Wrote:  
(01-07-2012, 06:50 PM)mikeprice Wrote:  Hi i hope someone can help please.
I have a 1998 berlingo non turbo no power steering no central locking.
The problem I am having is the beep for key kept going and it would not stop even with the key in and the van would not start.
The AA man came and pulled a few fuses out and said he had reset it.
After lots of messing and head rubbing it started then the beep started again .
Rather than risk turning it off I turned up the radio and carried on.
Got home and switched it off.
The beep went and the van started again no problem.
I switched it off and removed the key but the engine still ran and the Speedo read 60 mph.
I put the key in again and after a few on / offs it switched off.
Then I tried again and it ran on again.
I reversed a bit and when I put my foot on the brake the engine shut off.
I put in the key started it up switched it off and the engine ran on so I tap the brake and the engine shut off.
Any ideas please
:brickwall:

Beep for the key????..

Does the engine turn over when it doesnt start. ?

Main earth wire on the engine to body earth ok?

It could be other earth wires faulty. for when you touch the brake pedal it must be stopping the feed to the fuel solenoid, the speedo showing sixty may mean an voltage through the speedo head which is trying to find an earth
check the battery connections , it only takes 1 small wire to corrode through to cause big problems.

dont think yours has a BSI so a Bsi reset wouldn't work.I think I read about bad earths on the forum but I cant seem to find them Confusedcratch:

hi
Thanks for the reply.
It used to beep if the key was left in and the door was open.
I will check earth leads. Watch this space .
Cheers . Mike
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
DW8 engine tapping
Last Post:jj9
Today 01:14 AM
» Replies: 3
» Views: 88
Rear window heater repair
Last Post:Silverberlingo
Yesterday 11:38 PM
» Replies: 0
» Views: 16
New PureTech 110 S&S Flai...
Last Post:Jed Clampit
Yesterday 09:04 PM
» Replies: 3
» Views: 54
What website to pass time...
Last Post:Solent
Yesterday 08:32 PM
» Replies: 0
» Views: 27
Berlingo Parts
Last Post:Sb12
Yesterday 07:56 PM
» Replies: 0
» Views: 30
Rear hub nut torque setti...
Last Post:jj9
Yesterday 07:55 PM
» Replies: 15
» Views: 260
temperatue dial
Last Post:Kokain
Yesterday 05:28 PM
» Replies: 3
» Views: 73
Trip Computer on Type A M...
Last Post:cancunia
Yesterday 03:50 PM
» Replies: 0
» Views: 25
Loud beeping from radio u...
Last Post:nicko
Yesterday 03:49 PM
» Replies: 3
» Views: 110
Ligts won't go off!
Last Post:Berlingos12
Yesterday 02:50 PM
» Replies: 10
» Views: 470

Locations of visitors to this page