Thread Rating:
  • 12 Vote(s) - 3.08 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Radio Beeping Since Handsfree Installed
#1
Evening All!

I have recently installed a Bury Handsfree Kit in the Berlingo. But since installing, I'm unsure if its draining the battery or not.

When I open the car/van it beeps as if its warning me the battery or something isn't right.

Also when using the handsfree the sound is very quiet but I have the volume to the max on the device, strange.

If anyone can help, that would be much appreciated...
Reply
#2
If you leave it on with the ignition switched off for more than 20 minutes does the van/car show 'Eco Mode' on the display?
[fon‌t=Tahoma, Calibri, Verdana, Geneva, sans-serif]The Older I get the Better I Was!  Cool [/font]
Reply
#3
(04-07-2012, 11:01 PM)OlJeffers Wrote:  If you leave it on with the ignition switched off for more than 20 minutes does the van/car show 'Eco Mode' on the display?

Yes I have seen Eco mode shown... :-S

Any ideas?, I'm guessing it's wired wrong but hmmm...
Reply
#4
Anyone?
Reply
#5
My Sony stereo connects via bluetooth to my phone, Every time I open a door they connect and emit a series of noises to confirm. Seems to coincide with the courtesy light going on and off.
Reply
#6
Had the same issue with fitting a hands free.

In the end I had to scrap the switched live from the radio loom and take it from a proper switched live, as in one that turns on and off with the ignition.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Roof noise
Last Post:Opensauce
Today 06:39 PM
» Replies: 5
» Views: 101
12v for lighter front
Last Post:Matija Danko
Today 05:15 PM
» Replies: 19
» Views: 378
Poor cold starting. Whats...
Last Post:ron
Today 04:34 PM
» Replies: 4
» Views: 49
Fuel consumption
Last Post:ron
Today 04:30 PM
» Replies: 7
» Views: 124
Lexia clone that works wi...
Last Post:kennard
Today 04:22 PM
» Replies: 60
» Views: 1898
Repair a manual winder wi...
Last Post:cancunia
Today 03:31 PM
» Replies: 1
» Views: 31
lubricating door
Last Post:cancunia
Today 03:25 PM
» Replies: 4
» Views: 113
1.6 16v petrol cambelt
Last Post:cancunia
Today 03:19 PM
» Replies: 15
» Views: 341
Rear light Cluster
Last Post:Peter Guy
Today 03:13 PM
» Replies: 4
» Views: 102
Door locking but unlocked
Last Post:ricc
Today 02:25 PM
» Replies: 4
» Views: 87

Locations of visitors to this page