Thread Rating:
  • 7 Vote(s) - 3.57 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Found a couple of new issues.
#1
Hi again.
After the recent rain I had a clear day today to have a bit of a look around my van.
First thing I wanted to look at was the fan heater that stopped working. I looked at everything logical and ended up with most of the dash in my lap. Finally I tried force feeding the positive feed to the motor and bingo, it worked on all variable speeds.
All fuses in the internal box ok and the same under the bonnet. Before I make a new positive feed for it, is there another fuse anywhere?
Passenger footwell is a bit of a swamp, seems to be coming in from the screen.
The earth under the centre consol is a hue of green, will rectify tomorrow.

Amazing what you can remove with one torx bit!
Reply
#2
(04-07-2012, 09:18 PM)Birds nest Wrote:  Hi again.
After the recent rain I had a clear day today to have a bit of a look around my van.
First thing I wanted to look at was the fan heater that stopped working. I looked at everything logical and ended up with most of the dash in my lap. Finally I tried force feeding the positive feed to the motor and bingo, it worked on all variable speeds.
All fuses in the internal box ok and the same under the bonnet. Before I make a new positive feed for it, is there another fuse anywhere?
Passenger footwell is a bit of a swamp, seems to be coming in from the screen.
The earth under the centre consol is a hue of green, will rectify tomorrow.

Amazing what you can remove with one torx bit!
if the passanger footwell is wet then its a dash out job as its the heater coil/rad behind the dash is gone watch ur water in the bottle and see does it disappear when u turn on heater either replace or cut and join two pipes coming out of bulkhead back to back
Reply
#3
...Also check the BSI assembly to the right and below the steering wheel. If water gets in there then all manner of strange things may happen.
[fon‌t=Tahoma, Calibri, Verdana, Geneva, sans-serif]The Older I get the Better I Was!  Cool [/font]
Reply
#4
(04-07-2012, 10:18 PM)ruairi Wrote:  if the passanger footwell is wet then its a dash out job as its the heater coil/rad behind the dash is gone watch ur water in the bottle and see does it disappear when u turn on heater either replace or cut and join two pipes coming out of bulkhead back to back

I don't think it is a coolant leak as it doesn't smell of antifreeze and the carpet is wet from underneath, not from the heater matrix area. It would appear that it might be leaking around the bottom of the n/s/f area of the screen and running down the A pillar.

(04-07-2012, 10:46 PM)OlJeffers Wrote:  ...Also check the BSI assembly to the right and below the steering wheel. If water gets in there then all manner of strange things may happen.

Had the BSI out for another problem and that is dry as a bone, covered in loose dust which would say it hasn't had a dousing. The bonus of having an dusty van!
Reply
#5
The heater fan self rectified, no idea what the cause was but I am not one to complain!
Windscreen leaking from the n\s\f top corner, a little sealant sorted that one!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
New PureTech 110 S&S Flai...
Last Post:ron
Today 06:57 PM
» Replies: 2
» Views: 31
temperatue dial
Last Post:Kokain
Today 05:28 PM
» Replies: 3
» Views: 58
Rear hub nut torque setti...
Last Post:Top drive
Today 04:52 PM
» Replies: 14
» Views: 204
Trip Computer on Type A M...
Last Post:cancunia
Today 03:50 PM
» Replies: 0
» Views: 18
Loud beeping from radio u...
Last Post:nicko
Today 03:49 PM
» Replies: 3
» Views: 93
Ligts won't go off!
Last Post:Berlingos12
Today 02:50 PM
» Replies: 10
» Views: 451
DW8 engine tapping
Last Post:brodfather11
Today 08:30 AM
» Replies: 1
» Views: 65
Washers not working
Last Post:Luis Rosa
Today 07:47 AM
» Replies: 8
» Views: 224
increase in a ratchet-typ...
Last Post:saskak
Today 12:36 AM
» Replies: 7
» Views: 154
Rear Wiper Motor
Last Post:madwelshman
Yesterday 10:42 PM
» Replies: 3
» Views: 128

Locations of visitors to this page