Thread Rating:
  • 7 Vote(s) - 2 Average
  • 1
  • 2
  • 3
  • 4
  • 5
no instrument lights
#1
Hi all

I have a 00 1.9 diesel berlingo with no instrument lights period. Went to start van after work and woomph nothing. Checked fuses and battery can anybody help.

seamus121
Reply
#2
(16-07-2012, 11:05 AM)seamus121 Wrote:  Hi all

I have a 00 1.9 diesel berlingo with no instrument lights period. Went to start van after work and woomph nothing. Checked fuses and battery can anybody help.

seamus121

Does the engine turn over?

Do your h/lights/interior lights come on ?

Do you mean no oil light/engine lights or no panel illumination lights ?

Did you check both fuse boxes ?


Confusedcratch:
Reply
#3
(16-07-2012, 02:35 PM)brodfather11 Wrote:  
(16-07-2012, 11:05 AM)seamus121 Wrote:  Hi all

I have a 00 1.9 diesel berlingo with no instrument lights period. Went to start van after work and woomph nothing. Checked fuses and battery can anybody help.

seamus121

Does the engine turn over?

Do your h/lights/interior lights come on ?



Engine does not turn over

head lights will come on

no oil light/engine/heater pug or panel lights

also checked all fuses

Do you mean no oil light/engine lights or no panel illumination lights ?

Did you check both fuse boxes ?


Confusedcratch:

Hi
Checked all fuses
i have headlights
van will not turn over
no oil light/engine heater plug or panel lights
Reply
#4
(16-07-2012, 03:10 PM)seamus121 Wrote:  
(16-07-2012, 02:35 PM)brodfather11 Wrote:  
(16-07-2012, 11:05 AM)seamus121 Wrote:  Hi all

I have a 00 1.9 diesel berlingo with no instrument lights period. Went to start van after work and woomph nothing. Checked fuses and battery can anybody help.

seamus121

Does the engine turn over?

Do your h/lights/interior lights come on ?



Engine does not turn over

head lights will come on

no oil light/engine/heater pug or panel lights

also checked all fuses

Do you mean no oil light/engine lights or no panel illumination lights ?

Did you check both fuse boxes ?


Confusedcratch:

Hi
Checked all fuses
i have headlights
van will not turn over
no oil light/engine heater plug or panel lights



Do your h/lights dim when trying to start it?

There are two earth cables from the neg. side of the battery. One bolts onto the gearbox (engine earth) and the other bolts onto the body, just under the battery (for body/lights etc.earth). If they are OK , look at the feed from pos. terminal to engine fusebox and the 40amp fuses in there . Does the starter solenoid click when trying to start ? It helps if you have a multimeter with long leads so as you try it you can watch for a voltage showing. (I'm assuming you know how to work a meter) If not get a mate to try to start it and you listen. The ignition switch is fed from the engine fuse box and if no clicks/voltage check those big fuses/earth cables
Theres an engine running relay that can play up sometimes caused by bad earth. its mounted under or near the battery,

There are also earth points in the cab on the L/h A pillar, hidden behind the plastic trim, these earth the instrument panel.
[+] 2 users say Thank You to brodfather11 for this post
Reply
#5
Been mulling it over , the common factor is the ignition switch
That could be your problem , try wiggling the key when starting it
If faulty/ or no power, you would'nt get ignition lights etc., and the starter wont work.

:thumbsup:
Reply
#6
On a seperate note brodfather11 thanks for confirming the earth locations as I need to check these for a rogue eml issue I have.
Reply
#7
(16-07-2012, 11:04 PM)brodfather11 Wrote:  Been mulling it over , the common factor is the ignition switch
That could be your problem , try wiggling the key when starting it
If faulty/ or no power, you would'nt get ignition lights etc., and the starter wont work.

:thumbsup:

Tried wiggling the key, no ignition lights but there is power coming up into the fuse box and up to the ignition tumbler

(16-07-2012, 08:12 PM)brodfather11 Wrote:  
(16-07-2012, 03:10 PM)seamus121 Wrote:  
(16-07-2012, 02:35 PM)brodfather11 Wrote:  
(16-07-2012, 11:05 AM)seamus121 Wrote:  Hi all

I have a 00 1.9 diesel berlingo with no instrument lights period. Went to start van after work and woomph nothing. Checked fuses and battery can anybody help.

seamus121

Does the engine turn over?

Do your h/lights/interior lights come on ?



Engine does not turn over

head lights will come on

no oil light/engine/heater pug or panel lights

also checked all fuses

Do you mean no oil light/engine lights or no panel illumination lights ?

Did you check both fuse boxes ?


Confusedcratch:

Hi
Checked all fuses
i have headlights
van will not turn over
no oil light/engine heater plug or panel lights



Do your h/lights dim when trying to start it?

There are two earth cables from the neg. side of the battery. One bolts onto the gearbox (engine earth) and the other bolts onto the body, just under the battery (for body/lights etc.earth). If they are OK , look at the feed from pos. terminal to engine fusebox and the 40amp fuses in there . Does the starter solenoid click when trying to start ? It helps if you have a multimeter with long leads so as you try it you can watch for a voltage showing. (I'm assuming you know how to work a meter) If not get a mate to try to start it and you listen. The ignition switch is fed from the engine fuse box and if no clicks/voltage check those big fuses/earth cables
Theres an engine running relay that can play up sometimes caused by bad earth. its mounted under or near the battery,

There are also earth points in the cab on the L/h A pillar, hidden behind the plastic trim, these earth the instrument panel.

Hi earth cables are all solid/40 amp fuses also good there is power going to the starter but still no ignition to engage it. I will check out engine relay under or near the battery. Are they two small relays mounted together ? Thanks for all the help i really need to get back on the road can't afford a mechanic to look at it for me
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Lower Ball Joint
Last Post:Nichilli
Today 01:03 PM
» Replies: 0
» Views: 17
Washers not working
Last Post:Luis Rosa
Today 01:03 PM
» Replies: 5
» Views: 121
citroen berlingo alarm
Last Post:sks01773
Today 11:28 AM
» Replies: 0
» Views: 14
Reverse light switch prob...
Last Post:ffrenchie
Today 09:48 AM
» Replies: 6
» Views: 86
Poor cold startup 1.9
Last Post:cancunia
Today 09:03 AM
» Replies: 32
» Views: 749
peugeot charger
Last Post:3rensho
Today 06:46 AM
» Replies: 3
» Views: 100
Aftermarket radio stalk C...
Last Post:Matt Haigh
Yesterday 11:53 PM
» Replies: 7
» Views: 266
Carpet
Last Post:Shaunchippy95
Yesterday 09:50 PM
» Replies: 0
» Views: 50
2-Button Key Upgrade
Last Post:Matt Haigh
Yesterday 09:24 PM
» Replies: 0
» Views: 49
Fuel consumption
Last Post:ron
Yesterday 06:28 PM
» Replies: 9
» Views: 228

Locations of visitors to this page