Thread Rating:
  • 6 Vote(s) - 2.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
not starting please help

i have a berlingo 2004 multispace desire diesel

after getting home parked car then got in it next morning,car was turning over fine but not starting,when trying to start headlights come on.after a bit of searching found that fuse f4 20 amp had blown the one in fusebox inside the car on drivers side.tried another one but it blew straight the moment lights dont work,indicators,wipers horn and washers car will turn over but not start,have`nt replaced the fuse yet,.
Anyone know what the fuse does f4 20amp
Thanks Darren
on mine F4 20A Radio. Instrument panel, screen, COM2OOO hope fully just the radio Is it the factory fitted one ?

Fuse Amperage Functions protected
F i 15A Rear wipers (hinged doors), 12V sockets (modutop)
F4 20A Radio. Instrument panel, screen, COM2OOO
F5 15A
F6 10A Diagnostac socket
F7 15A Atarm - Rain / sunlight sensor
F9 30A Heated seals- modutop blower
F19 40A Heated rear screen, heated rear view mirrors
F11 15A
F12 30A Sun roof, electric windows
F14 10A COM2OOO VAN network
F15 15A VAN network for instrument panel, radio, displays
Fl6 30A Electric locks
F20 10A Rear RH stoplamp
F21 15A Rear LH stoplamp
F22 20A Cigar lighter, 12V socker, electric rear view mirrors,
interior lamp, map reading lamp
regards Jamie
thanks for the help radio is`nt factory fitted one,it`s one i fitted about a year ago,but since this happened it only lights up and nothing else,if i disconnect it do you think it`s the problem
thank`s Darren
That would be the first thing I would try Darren
[+] 1 user says Thank You to jimbo for this post
thank`s again will give it a try first thing tommorow and let you know
that was the problem,fixed now can`t believe it was the stereo stopping the car from starting,would have been there all day if you had`nt helped, thanks again awesome forum

Thank`s Darren
That's good Darren no problem
Hi Darren,

When you fitted the stereo, did you have the BSI reprogrammed to tell it that the factory fit stereo was no longer there ??

If not then the BSI could still be expecting to receive information from the factory fit stereo, leading to strange behaviour from other electrical items...
53 plate 1.9d Multispace Forte

Upgraded t'wireless and front speakers, loads more planned but not much action.. Wink

Forum Jump:

Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Latest Threads
Removing Fuel tank/ sende...
Last Post:michaelg
Today 06:46 PM
» Replies: 2
» Views: 21
DPF Regeneration
Last Post:Opensauce
Today 06:42 PM
» Replies: 5
» Views: 128
I'm hearing better or smt...
Last Post:andy-M
Today 05:26 PM
» Replies: 5
» Views: 222
M49 1.9 diesel misfire a...
Last Post:divingdad
Today 04:59 PM
» Replies: 1
» Views: 34
Last Post:Jane Rushby
Today 04:01 PM
» Replies: 7
» Views: 178
Strange exhaust blowing n...
Last Post:Landmark
Today 03:51 PM
» Replies: 3
» Views: 102
Checking how much DPF Add...
Last Post:malgpz900
Today 02:35 PM
» Replies: 1
» Views: 45
something new
Last Post:Stitches
Today 01:41 PM
» Replies: 2
» Views: 99
Tool kit for berlingo ban...
Last Post:Madhouse
Today 12:33 PM
» Replies: 12
» Views: 396
Cruise control possible o...
Last Post:Growler73
Today 12:10 PM
» Replies: 4
» Views: 143

Locations of visitors to this page