Thread Rating:
  • 4 Vote(s) - 2 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No Brake lights
#1
Hi all, id really apreciate any help and advice on this so thanks in advance.

Both brake lights are not working although the rear window brake light is.
Iv changed the bulbs and checked the brake pedal switch - both ok.
Checked contacts in rear cluster for power - all ok apart from brake lights.

Van is a 56 berlingo 1.9 diesel

Any ideas?

Thanks, Peter
Reply
#2
Quote:Checked contacts in rear cluster for power - all ok apart from brake lights

From that I understand that the brake light sockets are without power. Did you check fuses?? Maybe the main brake lights are fused separately.
2010 Berlingo Multispace HDi 110 with FAP. Persamos green.

[Image: ab197646.gif]
Reply
#3
According to the haynes manual fuse no5 in the driver side fuse box is for the brake light switch.
The fuse looked ok but i changed it anyway - still no lights.
Reply
#4
Hi, check fuse 20 & 21.
Although if your rear window light is working your N/S rear should be as this is on the same leg but with a different earth.
Check your earths to both clusters, they should be behind each of the light units. Look for corrosion around each connecter and bulb holder. Confusedalut:
2006 2.0hdi 600 with bench seat.  Cool
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
peugeot charger
Last Post:Jed Clampit
Yesterday 11:28 PM
» Replies: 5
» Views: 132
hello
Last Post:Jed Clampit
Yesterday 11:16 PM
» Replies: 2
» Views: 42
XTR heater control bulb r...
Last Post:VicG
Yesterday 10:57 PM
» Replies: 0
» Views: 14
Fuel consumption
Last Post:ron
Yesterday 09:41 PM
» Replies: 12
» Views: 275
Rear Wiper Motor
Last Post:minisandfords
Yesterday 08:48 PM
» Replies: 2
» Views: 80
Lower Ball Joint
Last Post:brodfather11
Yesterday 08:38 PM
» Replies: 2
» Views: 69
Bottom Ball joint
Last Post:Andyy
Yesterday 08:26 PM
» Replies: 6
» Views: 82
cutting out HDi 1.6 diese...
Last Post:Col
Yesterday 06:15 PM
» Replies: 18
» Views: 1437
Poor cold startup 1.9
Last Post:Top drive
Yesterday 06:10 PM
» Replies: 34
» Views: 804
starting problem
Last Post:brodfather11
Yesterday 03:32 PM
» Replies: 1
» Views: 41

Locations of visitors to this page