Thread Rating:
  • 20 Vote(s) - 2.6 Average
  • 1
  • 2
  • 3
  • 4
  • 5
airbag light
#1
Does anyone know how to get rid of the airbag light, had a little crash airbag didnt go off but the light came on, can it be reset or do i have to take it to citroen?
Reply
#2
Mine does this from time to time, I just give the small connector block at the front of the drivers seat a wiggle, turn the ignition off then on again and that sorts it....
Reply
#3
Have had the same problem, and tried the same thing and no light for the past few weeks so wort a try.
Reply
#4
And me, seems to be a common problem but easily sorted with a wiggle (so far)
Reply
#5
Wish mine was a wiggle to sort it. It turned out to be the flat coiled cable behind the steering wheel that had fractured. New comm unit needed
Reply
#6
(16-08-2012, 07:35 AM)800HDI Wrote:  Wish mine was a wiggle to sort it. It turned out to be the flat coiled cable behind the steering wheel that had fractured. New comm unit needed

Oh dear :S sounds expensive:eek:
Reply
#7
It worked very strange just wiggled the wires and it went off cheers
Reply
#8
My Clio used to be the same.
Common fault all round.
Reply
#9
(16-08-2012, 12:52 PM)talos Wrote:  
(16-08-2012, 07:35 AM)800HDI Wrote:  Wish mine was a wiggle to sort it. It turned out to be the flat coiled cable behind the steering wheel that had fractured. New comm unit needed

Oh dear :S sounds expensive:eek:

120 quid
Reply
#10
(18-08-2012, 07:18 PM)800HDI Wrote:  
(16-08-2012, 12:52 PM)talos Wrote:  
(16-08-2012, 07:35 AM)800HDI Wrote:  Wish mine was a wiggle to sort it. It turned out to be the flat coiled cable behind the steering wheel that had fractured. New comm unit needed

Oh dear :S sounds expensive:eek:

120 quid

My conector on passengers side was loose related to pretensioner. Was looking in to getting lexia, software like any is easier to get but was thinking about cable under £15 does it rely on any one protocol?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
New PureTech 110 S&S Flai...
Last Post:ron
Today 06:57 PM
» Replies: 2
» Views: 31
temperatue dial
Last Post:Kokain
Today 05:28 PM
» Replies: 3
» Views: 58
Rear hub nut torque setti...
Last Post:Top drive
Today 04:52 PM
» Replies: 14
» Views: 204
Trip Computer on Type A M...
Last Post:cancunia
Today 03:50 PM
» Replies: 0
» Views: 18
Loud beeping from radio u...
Last Post:nicko
Today 03:49 PM
» Replies: 3
» Views: 93
Ligts won't go off!
Last Post:Berlingos12
Today 02:50 PM
» Replies: 10
» Views: 451
DW8 engine tapping
Last Post:brodfather11
Today 08:30 AM
» Replies: 1
» Views: 65
Washers not working
Last Post:Luis Rosa
Today 07:47 AM
» Replies: 8
» Views: 224
increase in a ratchet-typ...
Last Post:saskak
Today 12:36 AM
» Replies: 7
» Views: 154
Rear Wiper Motor
Last Post:madwelshman
Yesterday 10:42 PM
» Replies: 3
» Views: 128

Locations of visitors to this page