Thread Rating:
  • 9 Vote(s) - 2.67 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Engine] berlingo 1.9d van wont start
Hi all hope someone can help driving home last night and my van just cut out and would not start again i have noticed that there is no glow plug light anymore and also no sound when ignition is turned on the starter still turns over ok but just does not start many thanksSad
You probably need to get the fault codes read. But... it could be a problem with the immobiliser. Have you tried another key? Failing that a BSI reset seems to be the favourite thing to do.

Stupid computer!
Security system should not fail safe!
Security system should fail dangerous!
I think the same as Malc, this could be any one of a number of things.So rather than fumble around in the dark with little
clue what you're looking for a fault code will at least give you an idea.
[fon‌t=Tahoma, Calibri, Verdana, Geneva, sans-serif]The Older I get the Better I Was!  Cool [/font]
there is no immobiliser on the van just a bog standard key the aa tried to plug there computer in but it would not make connection with the van
They all have factory fit immobilser, the key is passive part of the cicuit. This is why duplicate keys from locksmith will open doors but not start the van.

Forum Jump:

Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Latest Threads
Roof bars for VTR?
Last Post:Jed Clampit
Today 09:40 PM
» Replies: 4
» Views: 83
2005 Berlingo - Aussie Ow...
Last Post:martybelfasthdi
Today 07:50 PM
» Replies: 14
» Views: 261
Eco activated but engine ...
Last Post:doofer
Today 07:50 PM
» Replies: 22
» Views: 498
Front camber out of align...
Last Post:Col
Today 06:46 PM
» Replies: 11
» Views: 234
My Berlingo Camper build....
Last Post:knownowt
Today 06:40 PM
» Replies: 5
» Views: 283
P1351 fault code.
Last Post:Boxer
Today 06:28 PM
» Replies: 13
» Views: 765
Upgrading DAB radio recep...
Last Post:Tree
Today 06:26 PM
» Replies: 14
» Views: 2514
Overheating & part number...
Last Post:kevin58
Today 05:55 PM
» Replies: 36
» Views: 17321
Last Post:ron
Today 04:20 PM
» Replies: 4
» Views: 88
Speedo light not working?
Last Post:brodfather11
Today 04:11 PM
» Replies: 1
» Views: 38

Locations of visitors to this page