Thread Rating:
  • 5 Vote(s) - 3.2 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Engine] whining from engine.
#1
hi guys, im fairly new on here! Smile ive got a 53 plate berlingo multispace 1.6 16v petrol forte (58000 miles).
ive had a bit of a problem with it lately, there seems to be a whine coming from the engine and to be getting louder and louder as time goes by.
it doesent make the noise on idle, but as you rev it slightly it becomes noticable, it makes the noise as your driving along as well and becomes noisier the faster the engine is driven.
i had changed the alternator a few months ago now for a brand new one, and also changed the belt along with it so doubt it would be that.
just wondered if its a common problem and potentially an easy fix?
many thanks jacques.
Reply
#2
Have you checked that the belt you fitted is at the correct tension?
Reply
#3
(25-08-2012, 11:15 AM)Coco Wrote:  Have you checked that the belt you fitted is at the correct tension?

hi thanks a lot for the reply, i got the same belt and compared them in shop, it seems to be fine as far as i can see, if there a way of checking?
Reply
#4
Rule of thumb is, on it's longest stretch you should be able to twist it by hand one quarter of a turn
Reply
#5
(25-08-2012, 11:11 AM)jacques124 Wrote:  hi guys, im fairly new on here! Smile ive got a 53 plate berlingo multispace 1.6 16v petrol forte (58000 miles).
ive had a bit of a problem with it lately, there seems to be a whine coming from the engine and to be getting louder and louder as time goes by.
it doesent make the noise on idle, but as you rev it slightly it becomes noticable, it makes the noise as your driving along as well and becomes noisier the faster the engine is driven.
i had changed the alternator a few months ago now for a brand new one, and also changed the belt along with it so doubt it would be that.
just wondered if its a common problem and potentially an easy fix?
many thanks jacques.

Hi Guys I have a 52 plate 1.9d with the same problem not done anything about it yet as at first I thought it was a wheel bearing buzzin but had both of those checked and are OK so not sure what the noise is. if I knock it out of gear and coast along I can still hear it , however, if I switch the engine off while traveling along the noise stops, can't hear the noise when ticking over only when moving.

Any help or ideas please

Regards

Chas
Reply
#6
I used to regularly get a whining noise on trips out.

I got a divorse and that cured it.... :wave:

Worth a check!!
[+] 2 users say Thank You to tucker for this post
Reply
#7
(10-09-2012, 09:58 PM)Chas Wrote:  
(25-08-2012, 11:11 AM)jacques124 Wrote:  hi guys, im fairly new on here! Smile ive got a 53 plate berlingo multispace 1.6 16v petrol forte (58000 miles).
ive had a bit of a problem with it lately, there seems to be a whine coming from the engine and to be getting louder and louder as time goes by.
it doesent make the noise on idle, but as you rev it slightly it becomes noticable, it makes the noise as your driving along as well and becomes noisier the faster the engine is driven.
i had changed the alternator a few months ago now for a brand new one, and also changed the belt along with it so doubt it would be that.
just wondered if its a common problem and potentially an easy fix?
many thanks jacques.

Hi Guys I have a 52 plate 1.9d with the same problem not done anything about it yet as at first I thought it was a wheel bearing buzzin but had both of those checked and are OK so not sure what the noise is. if I knock it out of gear and coast along I can still hear it , however, if I switch the engine off while traveling along the noise stops, can't hear the noise when ticking over only when moving.

Any help or ideas please

Regards

Chas

I had the same noise in my berlingo, turned out to be gearbox head bearing, get it looked at asap to be on the safe side.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
cutting out HDi 1.6 diese...
Last Post:Col
Today 06:15 PM
» Replies: 18
» Views: 1413
Poor cold startup 1.9
Last Post:Top drive
Today 06:10 PM
» Replies: 34
» Views: 773
hello
Last Post:ron
Today 05:22 PM
» Replies: 1
» Views: 27
Lower Ball Joint
Last Post:brodfather11
Today 03:36 PM
» Replies: 1
» Views: 44
starting problem
Last Post:brodfather11
Today 03:32 PM
» Replies: 1
» Views: 34
Washers not working
Last Post:Redjoe100
Today 03:25 PM
» Replies: 6
» Views: 140
citroen berlingo alarm
Last Post:sks01773
Today 11:28 AM
» Replies: 0
» Views: 32
Reverse light switch prob...
Last Post:ffrenchie
Today 09:48 AM
» Replies: 6
» Views: 105
peugeot charger
Last Post:3rensho
Today 06:46 AM
» Replies: 3
» Views: 104
Aftermarket radio stalk C...
Last Post:Matt Haigh
Yesterday 11:53 PM
» Replies: 7
» Views: 268

Locations of visitors to this page