Thread Rating:
  • 17 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Citroen Owners Forum
#1
Tried now for a couple of days to get onto the Citroen Owners Forum without success. Does anyone know if it has been closed down???
Recently when i have been on there it has been absolutely plastered with spammers and other undesirables so has this had an effect.
The moderators there did not seem to be able to control the situation.
Berlingo Multispace 2.0HDI '54 reg Mediterranean Blue
Reply
#2
I got the same result an hour ago. Maybe they're regrouping to fight the spammers or they are under a DoS attack. The former I think is the most likely.
2010 Berlingo Multispace HDi 110 with FAP. Persamos green.

[Image: ab197646.gif]
Reply
#3
Looks down from here aswell. Lets see what happens from here...
Want Help with the Forum? Read Help Documents Here
 [Image: mybbsig.php]

Reply
#4
I noticed it down since yesterday and havn't got on since
Lliam

53 plate Berlingo Multispace Forte 1.9D Polar White
Reply
#5
Pretty good site for you all if you ever think it might just be you unable to access a particular site: http://www.downforeveryoneorjustme.com/
Want Help with the Forum? Read Help Documents Here
 [Image: mybbsig.php]

[+] 2 users say Thank You to Andre for this post
Reply
#6
Looks like Cit.Owners Forum still unavailable
Berlingo Multispace 2.0HDI '54 reg Mediterranean Blue
Reply
#7
I cant belive its still down, i wasnt entirely familiar with the forum, how many posts was it getting/how active?
Want Help with the Forum? Read Help Documents Here
 [Image: mybbsig.php]

Reply
#8
Quite active, with posts varying across the complete range of Citroens, young and old.
All hell seemed to break loose of late and it was just swamped by spammers and no-gooders so it is probably down to them that it has closed.
Berlingo Multispace 2.0HDI '54 reg Mediterranean Blue
Reply
#9
Its recent troubles haven't been down to me, but they were our biggest 'Berlingo Forum' Google Search competitor Tongue

Lets see if we it ever comes back. I got the impression from the site that the original staff/founders had left it, and it had become a bit slopy all round. I could be wrong, but they might not even know its down!
Want Help with the Forum? Read Help Documents Here
 [Image: mybbsig.php]

Reply
#10
Spoke too soon... its back!
Want Help with the Forum? Read Help Documents Here
 [Image: mybbsig.php]

Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
increase in a ratchet-typ...
Last Post:saskak
Today 05:31 PM
» Replies: 3
» Views: 49
New owner
Last Post:SheilaAnn
Today 04:33 PM
» Replies: 12
» Views: 558
Repair a manual winder wi...
Last Post:Col
Today 04:26 PM
» Replies: 3
» Views: 76
2-Button Key Upgrade
Last Post:Mojow Royle
Today 02:52 PM
» Replies: 1
» Views: 83
Heyup
Last Post:Mojow Royle
Today 02:49 PM
» Replies: 8
» Views: 354
Poor cold startup 1.9
Last Post:Top drive
Today 02:46 PM
» Replies: 36
» Views: 872
Rear hub nut torque setti...
Last Post:El Berlingo
Today 01:14 PM
» Replies: 3
» Views: 67
peugeot charger
Last Post:Jed Clampit
Yesterday 11:28 PM
» Replies: 5
» Views: 177
hello
Last Post:Jed Clampit
Yesterday 11:16 PM
» Replies: 2
» Views: 59
XTR heater control bulb r...
Last Post:VicG
Yesterday 10:57 PM
» Replies: 0
» Views: 43

Locations of visitors to this page