Thread Rating:
  • 9 Vote(s) - 2.67 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Citroen Berlingo towbar wirring
#1
I was wondering if anyone can help, i purchased a tow bar with electric cable (long black with different colors), my question is where can i find the wires to mix and match the ones on the tow bar.
what part of the car are they located,03 Berlingo

Thanks
Reply
#2
Mine is wired into the rear light cluster. Remove the panel on the offside rear - the one that covers the jack. Easy to get to them from here.

Worth doing a search and reading up on others experiences with the wiring before you start
Reply
#3
(01-09-2012, 01:28 PM)Coco Wrote:  Mine is wired into the rear light cluster. Remove the panel on the offside rear - the one that covers the jack. Easy to get to them from here.

Worth doing a search and reading up on others experiences with the wiring before you start

Thank you for replying

so in this location i am going to find the cables to connect the electric components for the tow bar
thanks
Reply
#4
(01-09-2012, 02:02 PM)Zweli Wrote:  
(01-09-2012, 01:28 PM)Coco Wrote:  Mine is wired into the rear light cluster. Remove the panel on the offside rear - the one that covers the jack. Easy to get to them from here.

Worth doing a search and reading up on others experiences with the wiring before you start

Thank you for replying

so in this location i am going to find the cables to connect the electric components for the tow bar
thanks

All the wires you need are there except the offside indicator (and also the offside tail-lamp if your wiring plan is going to be more than a basic install)
You will need to get at the back of the offside light unit for this and feed it up and over inside the rear door frame to the wiring on the other side that Coco talks about
Theres loads of experience here so take it a step at a time.

What are you going to tow?
If its just a little trailer then you can 'scotchlok' your new cable straight to the citroen wires.
If its a caravan then you will need a bit more involvement but dont worry for now.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Running on chip oil
Last Post:cancunia
Today 09:51 AM
» Replies: 4
» Views: 62
2004 Berlino Aerial
Last Post:malgpz900
Today 09:37 AM
» Replies: 3
» Views: 56
2005 2.0 HDI Siemens pump...
Last Post:cancunia
Today 09:05 AM
» Replies: 1
» Views: 54
1.6 hdi 90bhp Turbo and i...
Last Post:peteh80
Today 06:58 AM
» Replies: 4
» Views: 232
Poor cold startup 1.9
Last Post:Top drive
Today 12:24 AM
» Replies: 40
» Views: 1107
Washers not working
Last Post:Lighty
Yesterday 09:09 PM
» Replies: 11
» Views: 321
Reverse light switch prob...
Last Post:Col
Yesterday 07:22 PM
» Replies: 12
» Views: 285
Fuse is burning all the t...
Last Post:fernandoblas
Yesterday 05:23 PM
» Replies: 12
» Views: 423
HELP! Smashed passenger w...
Last Post:Sootyfoot
Yesterday 04:31 PM
» Replies: 2
» Views: 89
Diagnostic "gear" / Softw...
Last Post:cancunia
Yesterday 04:19 PM
» Replies: 15
» Views: 631

Locations of visitors to this page