Thread Rating:
  • 7 Vote(s) - 2.14 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Hello Berlingo Forum and please help!
#1
Hello Berlingo Forum Members and please help!!

I have viewed this site as a guest and found many useful tips here, so I hope to broaden my knowledge too!

I am currently having a minor issue with Lexia and a 2003 Citroen (it has been tested on another Citroen and it worked fine) and an error of 'The data transmitted through the portal is incorrect.

I hope to try and determine the cause of this via the site from hopefully someone who may have experienced this and rectified (or knows the fault of the message!).

Thank you and I will try to work out where to post my message now!!!!

Garry
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Poor cold startup 1.9
Last Post:Top drive
Today 02:01 PM
» Replies: 38
» Views: 1002
HELP! Smashed passenger w...
Last Post:divingdad
Today 01:35 PM
» Replies: 1
» Views: 29
Reverse light switch prob...
Last Post:Sootyfoot
Today 12:32 PM
» Replies: 8
» Views: 187
Berlingo Parts
Last Post:malgpz900
Today 10:20 AM
» Replies: 1
» Views: 64
XTR heater control bulb r...
Last Post:Opensauce
Today 09:19 AM
» Replies: 1
» Views: 75
Trip Computer on Type A M...
Last Post:cancunia
Today 09:18 AM
» Replies: 1
» Views: 56
DW8 engine tapping
Last Post:jj9
Today 01:14 AM
» Replies: 3
» Views: 109
Rear window heater repair
Last Post:Silverberlingo
Yesterday 11:38 PM
» Replies: 0
» Views: 47
New PureTech 110 S&S Flai...
Last Post:Jed Clampit
Yesterday 09:04 PM
» Replies: 3
» Views: 82
What website to pass time...
Last Post:Solent
Yesterday 08:32 PM
» Replies: 0
» Views: 61

Locations of visitors to this page