Thread Rating:
  • 5 Vote(s) - 2.8 Average
  • 1
  • 2
  • 3
  • 4
  • 5
High Mileage - Mk 3s
#1
I inagine many Mk1s and 2s will have knocked up a load of miles. I`m wondering if I can do the same for my Mk3; some of you must have.
Would welcome advice , expenses and experiences on this subject; ta.
Reply
#2
(20-09-2012, 05:18 PM)peterws Wrote:  I inagine many Mk1s and 2s will have knocked up a load of miles. I`m wondering if I can do the same for my Mk3; some of you must have.
Would welcome advice , expenses and experiences on this subject; ta.

Owning a mk2 I can only advise generally.Most important-good servicing,2nd most important-servicing,3rd drive it sympathetically.My previous Citroen,a C15 van did 185,000m with no major repairs.Only tyres,discs & pads & cambelts.It's still going well 5 years after I sold it.
Strawberry flavoured windows  Dodgy
Reply
#3
As the ron suggests-maintenance pays off.
Search the MK3 section-theres recently someone reporting a pump failure ,another is looking towards a 48k service.
Reply
#4
110k on a 10 plate 1.6 HDi VTR



G
Reply
#5
(13-10-2012, 03:48 PM)Taxi_G Wrote:  110k on a 10 plate 1.6 HDi VTR



G

Wow -thats good to know - any issues?
What 1.6 engine is that?
Reply
#6
(13-10-2012, 07:17 PM)evdama Wrote:  
(13-10-2012, 03:48 PM)Taxi_G Wrote:  110k on a 10 plate 1.6 HDi VTR



G

Wow -thats good to know - any issues?
What 1.6 engine is that?


Not sure what 1.6 engine it is, 90bhp?

Just had the gearbox done.

Just picked the car up on Thursday, tidy wee motor. Service every 10k so well looked after.


G
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
1.6 hdi 90bhp Turbo and i...
Last Post:peteh80
Today 06:58 AM
» Replies: 4
» Views: 218
Running on chip oil
Last Post:polar
Today 04:07 AM
» Replies: 1
» Views: 26
Poor cold startup 1.9
Last Post:Top drive
Today 12:24 AM
» Replies: 40
» Views: 1092
2004 Berlino Aerial
Last Post:brodfather11
Yesterday 10:48 PM
» Replies: 1
» Views: 43
Washers not working
Last Post:Lighty
Yesterday 09:09 PM
» Replies: 11
» Views: 312
Reverse light switch prob...
Last Post:Col
Yesterday 07:22 PM
» Replies: 12
» Views: 272
2005 2.0 HDI Siemens pump...
Last Post:Woodyrvf750
Yesterday 07:05 PM
» Replies: 0
» Views: 40
Fuse is burning all the t...
Last Post:fernandoblas
Yesterday 05:23 PM
» Replies: 12
» Views: 419
HELP! Smashed passenger w...
Last Post:Sootyfoot
Yesterday 04:31 PM
» Replies: 2
» Views: 82
Diagnostic "gear" / Softw...
Last Post:cancunia
Yesterday 04:19 PM
» Replies: 15
» Views: 622

Locations of visitors to this page