Thread Rating:
  • 6 Vote(s) - 3.17 Average
  • 1
  • 2
  • 3
  • 4
  • 5
starter motor?
ive just bought a 98 berlingo diesel van .from the beginging when you turn the key it would only turn over maybe a couple of times then catch and start,just. over the week this has got worse untill it just clicks without turning over.i bought a new battery thinking this might be duff but still no different ,so i presume its the starter/or relay can i check the relay if i remove the starter any advice before i start spending dosh is apparent i am learning about van motors after restoring jap bikes the last 20 odd years,cheers mark.
Check all negative cables which go to body and power unit from battery.
Problem is not in a battery.
[+] 1 user says Thank You to pk7478 for this post
Indeed, sounds like a dirty earth problem. check and clean the ends of all earth cables, and maybe check conectivity of the cables. Another quick way of checking if this is the problem is to connect a jump lead between a metal part of the engine and the negative terminal on the battery. If this solves the problem - the earth cable is the problem.

Hope that helps.

[+] 2 users say Thank You to thowman for this post
Thanks Thowman and pk7478 - when I read your answers I had just returned from an "auto electrician" who told me that I needed a new starter motor. He also said he needed 2 hours to fit it - I decided to look up how long it should take and the consensus seemed to be under an hour. Then after further research I stumbled on this forum and found your replies to dirty berty. I tried running the jumper lead from the negative to the engine - guess what? It worked - thanks a lot guys - not only saved me a dollars but also saved me from yet another incompetent professional.
[+] 1 user says Thank You to ideolectic for this post

Forum Jump:

Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Latest Threads
Roof bars for VTR?
Last Post:Jed Clampit
Yesterday 09:40 PM
» Replies: 4
» Views: 85
2005 Berlingo - Aussie Ow...
Last Post:martybelfasthdi
Yesterday 07:50 PM
» Replies: 14
» Views: 262
Eco activated but engine ...
Last Post:doofer
Yesterday 07:50 PM
» Replies: 22
» Views: 503
Front camber out of align...
Last Post:Col
Yesterday 06:46 PM
» Replies: 11
» Views: 238
My Berlingo Camper build....
Last Post:knownowt
Yesterday 06:40 PM
» Replies: 5
» Views: 288
P1351 fault code.
Last Post:Boxer
Yesterday 06:28 PM
» Replies: 13
» Views: 775
Upgrading DAB radio recep...
Last Post:Tree
Yesterday 06:26 PM
» Replies: 14
» Views: 2519
Overheating & part number...
Last Post:kevin58
Yesterday 05:55 PM
» Replies: 36
» Views: 17326
Last Post:ron
Yesterday 04:20 PM
» Replies: 4
» Views: 90
Speedo light not working?
Last Post:brodfather11
Yesterday 04:11 PM
» Replies: 1
» Views: 44

Locations of visitors to this page