Thread Rating:
  • 4 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help non starter.
#1
Hey yall im a newb with a problem..:brickwall:.
i have a 2000 multispace forte D
it was a lumpy starter gradually chugging into life but Now it wont start first thing!!! it will turn over and smoke will come from the exhaust but no sign of firing, it will do this till the batt runs down.
But it will bump start and once its been started once it will start first time every time throughout the day ????until its left for a long period like 5 hours + or over night, then back to square one.
its very loud once started then settles as it gets warm.
ive changed the:
battery
heater plugs
injectors (not new but replacements)
fuel filter
air filter
oil
cleaned everything
and try'd a few resets(both keys).

i did notice oil in the plastic intake part on top of the engine and cleaned it all and some around the far right intake(metal part).

now im considering a pro or shooting it with a big gun which is gonna cost, so before that i just thought maybe someone has had and solved such a problem.

Im in Kingswinford(dudley ish)if you can point me in the direction of a pro if nowt else.
Thanks in advance for any help
Merco.
Reply
#2
Have you tested the glowplug relay, Is power getting to the glowplugs
Are we there yet????? No we fecking ain`t  gggggrrrrrrr
Ex 1.6hdi van now 3 seater 1.4 multispace
Reply
#3
I'll give that a go later cheers. If there was a power problem to the glow plugs would it not start every time.? Cause as I said it starts every time after the first initial start with no problems.?
I'll let you know.
Cheers
Reply
#4
According to another forum, a worn starter motor can cause this. Apparently it doesn't spin quite fast enough for the compression needed for a cold start.

Not tested this theory myself and this was gleaned from a forum for an entirely different makee/model, but may be of some use to you (and possibly others)
[+] 1 user says Thank You to Coco for this post
Reply
#5
If the glowplugs aint working you are just cranking the engine till it finally fires producing clouds of smoke. Once the engine is warm it will usually start ok for the rest of the day until it has time to cool right down over nite. Check also that you have good earths from the battery to chassis and engine to chassis.
Are we there yet????? No we fecking ain`t  gggggrrrrrrr
Ex 1.6hdi van now 3 seater 1.4 multispace
Reply
#6
(25-09-2012, 11:23 AM)Coco Wrote:  According to another forum, a worn starter motor can cause this. Apparently it doesn't spin quite fast enough for the compression needed for a cold start.

Not tested this theory myself and this was gleaned from a forum for an entirely different makee/model, but may be of some use to you (and possibly others)

Thats one of those little gems to keep for a rainy day:thumbsup:
Reply
#7
cheers tomcat3 sounds like my start point. Just a thought can you constantly use a direct supply to the relay(as ive read in a glow plug post) as a fix or does it need to be changed back at some point?
Reply
#8
That don`t sound a very good idea the relay is there to switch power on and then off after a set time.
Are we there yet????? No we fecking ain`t  gggggrrrrrrr
Ex 1.6hdi van now 3 seater 1.4 multispace
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
DW8 engine tapping
Last Post:jj9
Today 01:14 AM
» Replies: 3
» Views: 88
Rear window heater repair
Last Post:Silverberlingo
Yesterday 11:38 PM
» Replies: 0
» Views: 16
New PureTech 110 S&S Flai...
Last Post:Jed Clampit
Yesterday 09:04 PM
» Replies: 3
» Views: 54
What website to pass time...
Last Post:Solent
Yesterday 08:32 PM
» Replies: 0
» Views: 27
Berlingo Parts
Last Post:Sb12
Yesterday 07:56 PM
» Replies: 0
» Views: 30
Rear hub nut torque setti...
Last Post:jj9
Yesterday 07:55 PM
» Replies: 15
» Views: 260
temperatue dial
Last Post:Kokain
Yesterday 05:28 PM
» Replies: 3
» Views: 73
Trip Computer on Type A M...
Last Post:cancunia
Yesterday 03:50 PM
» Replies: 0
» Views: 25
Loud beeping from radio u...
Last Post:nicko
Yesterday 03:49 PM
» Replies: 3
» Views: 110
Ligts won't go off!
Last Post:Berlingos12
Yesterday 02:50 PM
» Replies: 10
» Views: 470

Locations of visitors to this page