Thread Rating:
  • 8 Vote(s) - 3.38 Average
  • 1
  • 2
  • 3
  • 4
  • 5
having a nightmare time with aftermarket stereo
#1
Hey folks,

I'm looking for some advice regarding the remote turn off cable.. In short... i dont have one! lol well it seems to be present.. but.. well who knows? :brickwall:
Does anyone know how to fit a new cable (hard wire it) or fix my problem as its really doing my head in!
Iv tried google but it only seems to bring up info about remote wires for amps :/

Any info at all would be appreciated


Cheers

Davie
Reply
#2
Have a search on the forum there is loads about how to wire different radios in.
Are we there yet????? No we fecking ain`t  gggggrrrrrrr
Ex 1.6hdi van now 3 seater 1.4 multispace
Reply
#3
You don't say what problems you're having with the stereo? or what model year your Berlingo is, but I assume it's to do with the Eco-mode in the vehicle and it turning off the stereo?

what exactly do you mean by "Remote turn off cable"?, usually the "Remote" cable for stereos (or at least the ones I've fitted) is as you say to remotely turn on amplifiers etc.
Are you referring to the Red (+12v) and Yellow(switch) wires in the radio wiring loom? As far as I know you need to swap these around ie red to yellow/yellow to red.
There's some info if you search on this forum, but if you're using the right adapter for the wiring between car and stereo then there's really very little that needs doing.

Is this of any help?

[Image: auwmqc.jpg]
Reply
#4
sorry i drive a 53 plate 2.0 hdi van, and yes i mean that my stereo stays on when i turn the ignition off.. will swapping the red and yellow wires fix this?

thanks for the info! very much appreciated!

Davie

----------------------------------------------
how do i upload a picture to this post to show my wiring? i just ran out to the van to try the red to yellow, yellow to red thing but my
wiring looks nothing like the picture above.
Reply
#5
did you try locking the doors and waiting a min. or 2 ? should turn off then..
Reply
#6
this is the wiring at the back of my stereo



   

(07-10-2012, 04:47 PM)Dezjay Wrote:  did you try locking the doors and waiting a min. or 2 ? should turn off then..

yes i tried this and after a while it does turn off and then a short time after that it goes into ecomode.
what im after is for the stereo to turn off with the ignition like factory fit and other aftermarket units iv seen.

thanks for the input tho
Reply
#7
Swap the yellow and red, that should sort you out
Reply
#8
(08-10-2012, 07:50 AM)Coco Wrote:  Swap the yellow and red, that should sort you out

Like the new avator Coco !!!!:wave::wave::wave::wave:
Berlingo Multispace 2.0HDI '54 reg Mediterranean Blue
Reply
#9
Appropriate - I thought anyway
Reply
#10
hmm strange i swapped the red and yellow (it didnt remeber the settings)

and i now have that is goes on with opening the doors.. en shutsdown after one min.. .

seems like the french did not really used one way to connect it..
[+] 1 user says Thank You to Dezjay for this post
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
cutting out HDi 1.6 diese...
Last Post:Col
Today 06:15 PM
» Replies: 18
» Views: 1413
Poor cold startup 1.9
Last Post:Top drive
Today 06:10 PM
» Replies: 34
» Views: 773
hello
Last Post:ron
Today 05:22 PM
» Replies: 1
» Views: 27
Lower Ball Joint
Last Post:brodfather11
Today 03:36 PM
» Replies: 1
» Views: 44
starting problem
Last Post:brodfather11
Today 03:32 PM
» Replies: 1
» Views: 34
Washers not working
Last Post:Redjoe100
Today 03:25 PM
» Replies: 6
» Views: 140
citroen berlingo alarm
Last Post:sks01773
Today 11:28 AM
» Replies: 0
» Views: 32
Reverse light switch prob...
Last Post:ffrenchie
Today 09:48 AM
» Replies: 6
» Views: 105
peugeot charger
Last Post:3rensho
Today 06:46 AM
» Replies: 3
» Views: 104
Aftermarket radio stalk C...
Last Post:Matt Haigh
Yesterday 11:53 PM
» Replies: 7
» Views: 268

Locations of visitors to this page