Thread Rating:
  • 3 Vote(s) - 2.33 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Fuses
#1
Hi all, so ive been having a problem with an intermittent idling issue. with so many possible sensors to blame i decided to get a cloned Lexia scanner off ebay.

after finally getting the software to install i cant get it to connect to my berlingo? it just says error connecting etc...

It just seems like theres no power to the obd socket? so i had a look at the fuses and did a BSI reset as well this morning.

problem is my fuse box is a mess. i have fuses in sockets that dont do anything e.g. heated seats that i dont have and incorrect Amp on some things like the 12v lighter and the radio and others.

but everything works just fine?? do i go by the letter of the haynes manual and take out the ones i dont need and replace all others with the correct amps??

what else could be coursing my connection issues? I have a Y reg 2001 Mk1 1.9d

Thanks Ricky
Reply
#2
Not sure about your Lexia issues, but....
The fuses in your fuse box that are protecting things that are fitted should be the correct rating.
Too low a rating and there is a chance it will blow.
Too high a rating and there is a chance it won't.
(With the resulting melted wires, burnt motors, fried components, smoke, fire, insurance claims...)
As for the ones that are not protecting a used circuit, I would double check they definately aren't first before removing.
Different models, years and specifications may not correspond with what Haynes says.
Then they could be used as replacements for your 'incorrect' ones, or kept as spares.
Reply
#3
Thanks J90XXX

so now im thinking is there a better fuse guide for my car?
its a 2001 Y reg 1.9d DW9 engine i think.

my boxes look just like the one in this thread.
http://www.berlingoforum.co.uk/showthread.php?tid=2492

could it be a Peugeot box instead? and if so should i be looking at the peugeot fuse section in the haynes?
Reply
#4
I had trouble with my clone at first which turned out to be a faulty box.
See if you can read another Berlingo or Pug Partner to make sure your set up is working Ok. :thumbsup:
2006 2.0hdi 600 with bench seat.  Cool
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
1.6 16v petrol cambelt
Last Post:cancunia
Yesterday 11:59 PM
» Replies: 13
» Views: 262
Ncb help
Last Post:Jed Clampit
Yesterday 10:32 PM
» Replies: 5
» Views: 152
Saying Hello
Last Post:Jed Clampit
Yesterday 10:25 PM
» Replies: 1
» Views: 28
1.6 hdi 90bhp Turbo and i...
Last Post:Floydster
Yesterday 07:48 PM
» Replies: 3
» Views: 140
Heated wing mirrors
Last Post:Trevor
Yesterday 07:06 PM
» Replies: 3
» Views: 92
2025 Diesel Ban
Last Post:Tree
Yesterday 06:17 PM
» Replies: 15
» Views: 358
Hello
Last Post:Johny555
Yesterday 06:04 PM
» Replies: 1
» Views: 20
Roof noise
Last Post:Veitcast
Yesterday 05:48 PM
» Replies: 0
» Views: 34
Fuel consumption
Last Post:Opensauce
Yesterday 05:37 PM
» Replies: 3
» Views: 57
Lexia clone that works wi...
Last Post:kennard
Yesterday 02:59 PM
» Replies: 58
» Views: 1843

Locations of visitors to this page