Thread Rating:
  • 9 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
mk 3 electric problem
#1
I went to my local ki slope yesterday. it was pidssing down...went up really steep hill, wheels skidding on wet and leaves. made it to top, approx 1/4 mile and stopped car, jumped out and coudnt lock doors with remote, then realised wipers still working, main lights on ....even without key in.....so was going to call rac and after ten minutes it all went back to normallll...puzzled???? any ideas????
Pete

forgot to say it kept saying brake failure...
2010 artic silver VTR with EXTRAS.......Confusedunny:
Reply
#2
(12-10-2012, 04:36 PM)pch Wrote:  any ideas????

It's French
Reply
#3
(12-10-2012, 04:57 PM)Coco Wrote:  
(12-10-2012, 04:36 PM)pch Wrote:  any ideas????

It's French

And, as my 5 year old says, water and electrics don't mix.
[Image: 108137.png]


Do not write below this line. Office use only.

Reply
#4
(12-10-2012, 04:36 PM)pch Wrote:  I went to my local ki slope yesterday. it was pidssing down...went up really steep hill, wheels skidding on wet and leaves. made it to top, approx 1/4 mile and stopped car, jumped out and coudnt lock doors with remote, then realised wipers still working, main lights on ....even without key in.....so was going to call rac and after ten minutes it all went back to normallll...puzzled???? any ideas????
Pete

forgot to say it kept saying brake failure...
I had that in a Volvo i used to have and it was an ECU problem with dampness.
I DO MISS MY BERLINGO Heart
Reply
#5
(12-10-2012, 06:06 PM)philip Wrote:  I had that in a Volvo i used to have and it was an ECU problem with dampness.
Was the cure a dose of WD40?
[Image: 108137.png]


Do not write below this line. Office use only.

Reply
#6
(12-10-2012, 06:11 PM)thurrockdave Wrote:  
(12-10-2012, 06:06 PM)philip Wrote:  I had that in a Volvo i used to have and it was an ECU problem with dampness.
Was the cure a dose of WD40?
No new ECU x2 courtesy of Volvo it was a design fault in the car.
I DO MISS MY BERLINGO Heart
Reply
#7
glad i got 6 months warranty left.....ha ha
2010 artic silver VTR with EXTRAS.......Confusedunny:
Reply
#8
(12-10-2012, 06:37 PM)pch Wrote:  glad i got 6 months warranty left.....ha ha

Get it booked in mate. :woop:
[Image: 108137.png]


Do not write below this line. Office use only.

Reply
#9
Dont let them tell you bull s**t Pete, ive had enough of my Citroen dealer and Citroen HQ telling me its not under warranty for different items.
I DO MISS MY BERLINGO Heart
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
1.6 hdi 90bhp Turbo and i...
Last Post:Floydster
Today 07:48 PM
» Replies: 3
» Views: 119
1.6 16v petrol cambelt
Last Post:sks01773
Today 07:37 PM
» Replies: 12
» Views: 228
Heated wing mirrors
Last Post:Trevor
Today 07:06 PM
» Replies: 3
» Views: 76
2025 Diesel Ban
Last Post:Tree
Today 06:17 PM
» Replies: 15
» Views: 321
Hello
Last Post:Johny555
Today 06:04 PM
» Replies: 1
» Views: 16
Roof noise
Last Post:Veitcast
Today 05:48 PM
» Replies: 0
» Views: 22
Fuel consumption
Last Post:Opensauce
Today 05:37 PM
» Replies: 3
» Views: 42
Lexia clone that works wi...
Last Post:kennard
Today 02:59 PM
» Replies: 58
» Views: 1835
Insurance!
Last Post:Opensauce
Today 01:52 PM
» Replies: 10
» Views: 919
12v for lighter front
Last Post:ghost123uk
Today 01:39 PM
» Replies: 13
» Views: 272

Locations of visitors to this page