Thread Rating:
  • 6 Vote(s) - 1.83 Average
  • 1
  • 2
  • 3
  • 4
  • 5
here's one for the audio boys
#1
i have just finished installing some audio in the lingo van, i got some stuff off gumtree and thought i would rig it up this weekend... :brickwall:

i built a makeshift parcel shelf that sits right behind the seats and installed a pair of 6x9 infinity speakers, a panasonic sub and a couple of amps to power it all.. the problem is that since installing the audio in the rear i have lost the sound from my components in the front Sad

has this happened to anyone? or can anyone shed any light on the subject.

cheers folks
Davie
Reply
#2
What head unit are you using?
Reply
#3
You sure you havent went deaf with all that blasting in your ears ?

:whistle::whistle::whistle::whistle:
Reply
#4
sorry only just noticed i had replies to this.. lmao brodfather that hasn't helped any but i dont think its the problem Tongue if i disconnect the power cable running the amps the front speakers work again!?!? its an LG lac4700r unit im completely puzzled about this lmao

cheers guys
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
DW8 engine tapping
Last Post:jj9
Today 01:14 AM
» Replies: 3
» Views: 99
Rear window heater repair
Last Post:Silverberlingo
Yesterday 11:38 PM
» Replies: 0
» Views: 39
New PureTech 110 S&S Flai...
Last Post:Jed Clampit
Yesterday 09:04 PM
» Replies: 3
» Views: 65
What website to pass time...
Last Post:Solent
Yesterday 08:32 PM
» Replies: 0
» Views: 42
Berlingo Parts
Last Post:Sb12
Yesterday 07:56 PM
» Replies: 0
» Views: 42
Rear hub nut torque setti...
Last Post:jj9
Yesterday 07:55 PM
» Replies: 15
» Views: 280
temperatue dial
Last Post:Kokain
Yesterday 05:28 PM
» Replies: 3
» Views: 93
Trip Computer on Type A M...
Last Post:cancunia
Yesterday 03:50 PM
» Replies: 0
» Views: 36
Loud beeping from radio u...
Last Post:nicko
Yesterday 03:49 PM
» Replies: 3
» Views: 126
Ligts won't go off!
Last Post:Berlingos12
Yesterday 02:50 PM
» Replies: 10
» Views: 475

Locations of visitors to this page