Thread Rating:
  • 5 Vote(s) - 2.6 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Insert Buttons Not Working
#1
As you can't report bugs in the reporting bug forum Rolleyes I'm posting here again - no doubt one of the mods will move this thread for me.

The insert buttons in the "your message" box are not working for me and have not been for a couple of days.

I just get "[undefined=undefined]" instead of "[img][/img]" etc.

Are you aware of this @[Andre]?

Oh and the reason I posted twice in error is because this message came up suggesting my original post had failed.

"Fatal error: Cannot pass parameter 2 by reference in /home/berlingo/public_html/inc/plugins/tagging.php on line 334"
[Image: 108137.png]


Do not write below this line. Office use only.

Reply
#2
In absence of any response (I know you are busy, so no worries) I think I've resolved this one myself.

It seems it is broken by Firefox updating to version 16. Reverting to version 15 seems to have cured the problem.

Hope this helps.
[Image: 108137.png]


Do not write below this line. Office use only.

[+] 1 user says Thank You to thurrockdave for this post
Reply
#3
Thanks for the bug report Dave, just to note this is the correct forum for such problems and i didn't realise permissions didn't allow users to post in here; that has been fixed also.

The issue with the editor buttons came with the Firefox update; there was a patch fix available so it has now been fixed.

Cheers again.
Want Help with the Forum? Read Help Documents Here
 [Image: mybbsig.php]

Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Alloys
Last Post:Rich Walker
Today 01:36 PM
» Replies: 3
» Views: 106
2025 Diesel Ban
Last Post:tucker
Today 12:51 PM
» Replies: 7
» Views: 117
2012 enterprise berlingo ...
Last Post:ricc
Today 11:13 AM
» Replies: 7
» Views: 155
12v for lighter front
Last Post:Matija Danko
Today 10:36 AM
» Replies: 5
» Views: 128
1.6 16v petrol cambelt
Last Post:sks01773
Today 09:28 AM
» Replies: 4
» Views: 65
citroen berlingo desire 1...
Last Post:Trevor
Today 09:18 AM
» Replies: 3
» Views: 77
Insurance!
Last Post:ghost123uk
Today 08:48 AM
» Replies: 7
» Views: 864
Berlingo won't start 2009...
Last Post:brodfather11
Today 06:20 AM
» Replies: 8
» Views: 209
B9 DPF Tank Top-Up
Last Post:Lighty
Yesterday 10:06 PM
» Replies: 5
» Views: 120
Rear light Cluster
Last Post:Peter Guy
Yesterday 09:57 PM
» Replies: 2
» Views: 48

Locations of visitors to this page