Thread Rating:
  • 4 Vote(s) - 1.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
starter problems
#1
hi everyone,
was getting problems with starting my 1.6 hdi the starter was intermitantly turning over slowly thought it was the alternator or battery but checked the voltages they seem fine charging at around 14.5v at the battery posts so i guess it must be a dodgy starter anyone else had any problems with starters on these
Reply
#2
I've had 2 new starters on my mk2 1.6 petrol.
Reply
#3
(20-10-2012, 01:15 PM)st220 Wrote:  hi everyone,
was getting problems with starting my 1.6 hdi the starter was intermitantly turning over slowly thought it was the alternator or battery but checked the voltages they seem fine charging at around 14.5v at the battery posts so i guess it must be a dodgy starter anyone else had any problems with starters on these

I'm sure you will have checked already, but if the battery connections are loose or corroded, it can cause the starter to turn over slow, but still read OK on a multimeter.
Married to BandanaLady.co.uk
Reply
#4
(20-10-2012, 01:15 PM)st220 Wrote:  hi everyone,
was getting problems with starting my 1.6 hdi the starter was intermitantly turning over slowly thought it was the alternator or battery but checked the voltages they seem fine charging at around 14.5v at the battery posts so i guess it must be a dodgy starter anyone else had any problems with starters on these

Check ALL earth connections,bat to earth,engine to earth.Check voltage at starter live term,should be batt voltage.Check starter terminal security incl solenoid lead. Good luck.
Strawberry flavoured windows  Dodgy
Reply
#5
thanks for getting back to me i will check all the connections in the morning you could be right to be honest cause the intermitent fault seems to go away when it gets wet outside gotta also check the air flow meter so the tester is gonna get a lot of use lol
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Reverse light switch prob...
Last Post:Col
Today 07:22 PM
» Replies: 12
» Views: 243
2004 Berlino Aerial
Last Post:Claydontoby92
Today 07:14 PM
» Replies: 0
» Views: 14
2005 2.0 HDI Siemens pump...
Last Post:Woodyrvf750
Today 07:05 PM
» Replies: 0
» Views: 15
Washers not working
Last Post:Silverberlingo
Today 06:54 PM
» Replies: 10
» Views: 268
Fuse is burning all the t...
Last Post:fernandoblas
Today 05:23 PM
» Replies: 12
» Views: 410
HELP! Smashed passenger w...
Last Post:Sootyfoot
Today 04:31 PM
» Replies: 2
» Views: 68
Diagnostic "gear" / Softw...
Last Post:cancunia
Today 04:19 PM
» Replies: 15
» Views: 612
Poor cold startup 1.9
Last Post:Top drive
Today 02:01 PM
» Replies: 38
» Views: 1031
Berlingo Parts
Last Post:malgpz900
Today 10:20 AM
» Replies: 1
» Views: 86
XTR heater control bulb r...
Last Post:Opensauce
Today 09:19 AM
» Replies: 1
» Views: 80

Locations of visitors to this page