Thread Rating:
  • 14 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
remote key battery
#1
well this has started flashing on the lcd dash today

if it goes flat it wont affect the immobiliser/engine start, will it?

i dont think so ,but these days not a lot suprises me,steve
03 1.9DLX van
Reply
#2
The immobiliser will be a seperate part inside the key, so itll start, you just wont be able to get in and out in a hurry !
Want Help with the Forum? Read Help Documents Here
 [Image: mybbsig.php]

Reply
#3
Certainly wont effect the immobiliser, you will still be able to start the van.

ps, never would of thought that Aerosmiths front man would have time to own and be on a Berlingo forum !, what with all that touring and being on American Idol as well.....Respect Dude, Rock N Roll man !
MPV (My own Personal Vehicle)....2.0 HDi Multispace MPV Mk2 .

I Like Cars,Women,Drink & Motorbikes but not necessarily in that order!
Reply
#4
Smile 
difference is ,i dont look like a grouper fishBig Grin

tiler by tradeTongue
03 1.9DLX van
Reply
#5
LOL @ Steve!! Hahaha.
Want Help with the Forum? Read Help Documents Here
 [Image: mybbsig.php]

Reply
#6
Steve the battery is a 3v lithium cell CR2016. Just remove old one and put new one in ( key plip come apart easily ) If the plip doesn't function followthis procedure and all will be well!!

1. Turn the Ignition switch to accessory position using the key, without the remote plip attached.

2. Hold the Plip key towards the receiver at the front of the vehicle.

3. Press the large plip button, then the small plip button on the remote.

4. Repeat for second Plip key if required.

5. Turn the ignition OFF.

6. After 5 seconds the Plip should now operate.


No issues with the BSI...
Adam..2003..1.9D..LX..Silver Crew Cab Van.....
If at first you don't succeed, destroy all evidence that you tried.
Reply
#7
ill give it a bash ,thanks mate ,steve
03 1.9DLX van
[+] 1 user says Thank You to stevetiler for this post
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Poor cold startup 1.9
Last Post:jj9
Yesterday 11:57 PM
» Replies: 39
» Views: 1050
2004 Berlino Aerial
Last Post:brodfather11
Yesterday 10:48 PM
» Replies: 1
» Views: 29
Washers not working
Last Post:Lighty
Yesterday 09:09 PM
» Replies: 11
» Views: 301
Reverse light switch prob...
Last Post:Col
Yesterday 07:22 PM
» Replies: 12
» Views: 254
2005 2.0 HDI Siemens pump...
Last Post:Woodyrvf750
Yesterday 07:05 PM
» Replies: 0
» Views: 29
Fuse is burning all the t...
Last Post:fernandoblas
Yesterday 05:23 PM
» Replies: 12
» Views: 415
HELP! Smashed passenger w...
Last Post:Sootyfoot
Yesterday 04:31 PM
» Replies: 2
» Views: 71
Diagnostic "gear" / Softw...
Last Post:cancunia
Yesterday 04:19 PM
» Replies: 15
» Views: 619
Berlingo Parts
Last Post:malgpz900
Yesterday 10:20 AM
» Replies: 1
» Views: 90
XTR heater control bulb r...
Last Post:Opensauce
Yesterday 09:19 AM
» Replies: 1
» Views: 85

Locations of visitors to this page