Thread Rating:
  • 8 Vote(s) - 2.88 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Wobble!
#1
Hi new to all this so please be gentle with me!!!!

2003 1.9 non turbo

van runs lovley but between 45 and 55 mph i get a wooble through the whole van, not through the steering and only whilst accelerating. checked all the ball joints and all seem ok. changed all wheels and had them balanced... hope some one can throw some light on this for me....
[+] 1 user says Thank You to stueight for this post
Reply
#2
(27-10-2012, 05:53 PM)stueight Wrote:  Hi new to all this so please be gentle with me!!!!

2003 1.9 non turbo

van runs lovley but between 45 and 55 mph i get a wooble through the whole van, not through the steering and only whilst accelerating. checked all the ball joints and all seem ok. changed all wheels and had them balanced... hope some one can throw some light on this for me....

It may be fuel starvation on high demand.When was the fuel filter last changed?
Strawberry flavoured windows  Dodgy
[+] 1 user says Thank You to ron for this post
Reply
#3
(27-10-2012, 05:53 PM)stueight Wrote:  Hi new to all this so please be gentle with me!!!!

2003 1.9 non turbo

van runs lovley but between 45 and 55 mph i get a wooble through the whole van, not through the steering and only whilst accelerating. checked all the ball joints and all seem ok. changed all wheels and had them balanced... hope some one can throw some light on this for me....

Hi ron It wasnt that long ago,|(within the last 6 months) does get used alot though 1000+/- a montrh}... it dosnt seem to struggle for power though at any time...
Reply
#4
Have you checked the engine mountings?
Strawberry flavoured windows  Dodgy
[+] 1 user says Thank You to ron for this post
Reply
#5
Or the suspension mountings?
[+] 1 user says Thank You to j90xxx for this post
Reply
#6
Ron. Have checked all engine mountings.. Nothing!!

Martin Again checked all suspension top and bottom. Nothing

Getting very frustrated now. DOH!!!!!
Reply
#7
Wheel bearings affect it in this manner ?
Former 2011 Mk3 XTR owner Confusedalut:
[+] 1 user says Thank You to taxi for this post
Reply
#8
I have this problem too and today have checked the left hand engine mount which, on my M59, is under the battery. It's actually a mount for the transmission. The battery is easy to remove but the tray it sits on less so. The mounting looked fine from the top but, having got so far I decided to remove it completely to check its underside. It's quite easy to remove after jacking up the gearbox. Centre nut first then the two others. The rubber underneath was soggy and oil soaked and, more importantly, the hole, which should be circular, was elliptical. I have today ordered a new one (£15) and we will see if it cures it. See my current post for the result. I bet this is your problem - the gearstick wobbles from side to side in second and third gears when accelerating.
[+] 1 user says Thank You to mikeB for this post
Reply
#9
Ok gents ive taken mikebB's advice and changed the engine mounts,( thanks mike) the top ones any way...... Can i change the bottom one engine transmission one with out having to remove the drive shaft first to get the mount backet off or a=can i just remove the rubber mount a nd put a new one in... I know that make it sound easy, but im sure it aint.... cheers.... sorry replacing the top ones have improved the wobb;e but still there to a lesser degree..
Reply
#10
You need one of these

http://www.part-box.com/product_info.php...s_id=81764

Otherwise you will have to remove the driveshaft. They are firmer than the standard rubber bushes, but noothing to really worry about
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Insurance!
Last Post:fcamp
Yesterday 10:52 PM
» Replies: 6
» Views: 815
citroen berlingo desire 1...
Last Post:sks01773
Yesterday 10:47 PM
» Replies: 2
» Views: 29
1.6 16v petrol cambelt
Last Post:sks01773
Yesterday 10:40 PM
» Replies: 0
» Views: 9
B9 DPF Tank Top-Up
Last Post:Lighty
Yesterday 10:06 PM
» Replies: 5
» Views: 112
Rear light Cluster
Last Post:Peter Guy
Yesterday 09:57 PM
» Replies: 2
» Views: 18
2012 enterprise berlingo ...
Last Post:CourierJim
Yesterday 09:03 PM
» Replies: 6
» Views: 112
Head gasket failure.
Last Post:Civvic
Yesterday 08:08 PM
» Replies: 13
» Views: 354
At last
Last Post:Gerald Bostock
Yesterday 08:06 PM
» Replies: 9
» Views: 322
Conversion from manual to...
Last Post:Civvic
Yesterday 07:58 PM
» Replies: 1
» Views: 86
Rear seats
Last Post:Kevin Crisp
Yesterday 05:17 PM
» Replies: 0
» Views: 41

Locations of visitors to this page