Thread Rating:
  • 4 Vote(s) - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Is it my gear linkage?
Since I bought the van over two years ago I've always had a notch going into 3rd gear. If I change slowly it doesn't grab. Sometimes it just won't go in full stop and I have to go back to neutral and then its fine. I've got used to it but I'm worried that in damaging 3rd gear every time it catches and makes a metal on metal noise.

So could it be the linkages?
Probably just worn slightly, the gearbox that is... is worth changing the oil, it will help no end i'm sure. What are you driving and how many miles?
Adam..2003..1.9D..LX..Silver Crew Cab Van.....
If at first you don't succeed, destroy all evidence that you tried.
[+] 1 user says Thank You to adam3rdcanvey for this post
2.0 hdi (2006) it's done 108k
I agree with Adam. It sounds like a worn synchro on 3rd. Try double declutching & if it improves,it's the synchro hub worn.I wouldn't worry myself but I'm not you.Change the oil anyway,it's probably clapped out. (the oil that is).
Strawberry flavoured windows  Dodgy
Thanks for the replies, as its been going on for over 2 years I'm not too bothered but I guess in time it will eventually need sorting (I will start a little repair fund in perpetration!)
I second an oil change. I've had problems with gearchanges in both an XM and a Meganne. Both cured by changing the oil and in the Meganne's case making sure it was the right grade. It might not be the solution but it can't hurt.

Stupid computer!
Security system should not fail safe!
Security system should fail dangerous!
Have double de clutching a go and it made a slight difference. I will give an oil change a shot (any recommendations?) I'm doing a service this weekend so it will be good to do it then.
Is the procedure the same for the 1.6HDi, as the 2.0?
Thanks Coco. Great link, but its a mkI? Mine is a mkII and I can't see the photos. Thank you though Smile

Forum Jump:

Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Latest Threads
Help Surging/loosing powe...
Last Post:michaelg
Today 01:55 AM
» Replies: 5
» Views: 40
Roof bars for VTR?
Last Post:jimss
Today 12:39 AM
» Replies: 7
» Views: 156
Lack of power Then surge ...
Last Post:michaelg
Yesterday 10:34 PM
» Replies: 6
» Views: 210
something new
Last Post:Matt Haigh
Yesterday 10:26 PM
» Replies: 1
» Views: 49
Last Post:ntm1275
Yesterday 09:51 PM
» Replies: 2
» Views: 71
Last Post:ron
Yesterday 07:46 PM
» Replies: 6
» Views: 149
Poor fuel economy.. again...
Last Post:Jane Rushby
Yesterday 06:50 PM
» Replies: 13
» Views: 1419
Where Did you find
Last Post:Jane Rushby
Yesterday 06:26 PM
» Replies: 93
» Views: 165504
Radio needs VIN programme
Last Post:Tomcat3
Yesterday 06:09 PM
» Replies: 3
» Views: 137
Speedo/milometer fault
Last Post:Gixxerguyk8
Yesterday 04:51 PM
» Replies: 10
» Views: 908

Locations of visitors to this page