Thread Rating:
  • 7 Vote(s) - 2.71 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Oil colour after change?
#1
Well, to be honest, a fortnight after the change. It`s as black as the day it came out! Is this normal for a diesel? My son`s car (petrol) had black oil in it when it was bought. But he`s had it over 5 years with no probs . . . other cars I`ve had have had significantly cleaner oil throughout their entire lives . . .
Reply
#2
it's normal with diesels.
2011 (61) Multispace XTR 110 in Kyanos Blue
Reply
#3
It's quite normal for a diesel.

I changed the oil on mine last weekend, and the new oil was black almost straight away!
Reply
#4
As above
When I got my beasty home from the dealer with less than 30 miles on the clock the oil looked like it had done 30K
Reply
#5
Change the oil, start it up, it's black again.
As previous replies; it's a diesel.
Reply
#6
(11-11-2012, 06:01 PM)evdama Wrote:  As above
When I got my beasty home from the dealer with less than 30 miles on the clock the oil looked like it had done 30K

It may have done,in other cars.:twisted:
Strawberry flavoured windows  Dodgy
Reply
#7
Thank you everybody. No further questions, m`lud . . .
Reply
#8
The oil in the 1.6HDi berlingo goes black after just running the engine for a bit. The oil in my old DW8 306 takes a good few weeks of driving to start going black. Both have EGR, so never worked out why. Could just be the 306 significantly larger oil capacity?
Reply
#9
(11-11-2012, 09:24 PM)ron Wrote:  
(11-11-2012, 06:01 PM)evdama Wrote:  As above
When I got my beasty home from the dealer with less than 30 miles on the clock the oil looked like it had done 30K

It may have done,in other cars.:twisted:

or tractorsConfusedillyme:
Reply
#10
(12-11-2012, 10:29 AM)jamesg Wrote:  The oil in the 1.6HDi berlingo goes black after just running the engine for a bit. The oil in my old DW8 306 takes a good few weeks of driving to start going black. Both have EGR, so never worked out why. Could just be the 306 significantly larger oil capacity?

Mine has EGR blanked and had oil changed yesterday.
By the time I got home (3 miles) oil was black. Confusedillyme:
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Berlingo won't start 2009...
Last Post:Chri5
Today 12:22 AM
» Replies: 7
» Views: 167
Insurance!
Last Post:fcamp
Yesterday 10:52 PM
» Replies: 6
» Views: 822
citroen berlingo desire 1...
Last Post:sks01773
Yesterday 10:47 PM
» Replies: 2
» Views: 34
1.6 16v petrol cambelt
Last Post:sks01773
Yesterday 10:40 PM
» Replies: 0
» Views: 14
B9 DPF Tank Top-Up
Last Post:Lighty
Yesterday 10:06 PM
» Replies: 5
» Views: 112
Rear light Cluster
Last Post:Peter Guy
Yesterday 09:57 PM
» Replies: 2
» Views: 25
2012 enterprise berlingo ...
Last Post:CourierJim
Yesterday 09:03 PM
» Replies: 6
» Views: 118
Head gasket failure.
Last Post:Civvic
Yesterday 08:08 PM
» Replies: 13
» Views: 360
At last
Last Post:Gerald Bostock
Yesterday 08:06 PM
» Replies: 9
» Views: 327
Conversion from manual to...
Last Post:Civvic
Yesterday 07:58 PM
» Replies: 1
» Views: 88

Locations of visitors to this page