Thread Rating:
  • 26 Vote(s) - 2.73 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Diesel preheat warning lamp
#1
Hi guys,
Has anyone experienced the diesel preheat lamp never coming on but engine starting O.K? I know that when the engine is hot/warm the lamp may not illuminate but mine never comes on even when cold (not even for the stated second as per the manual)! I live in a warm climate but still seems odd. Is this normal or has the bulb blown? If it starts O.K. then probably no problem but could it be the start of a malfunction?

Regards,

El Berlingo
Reply
#2
Don't think it is a problem mate.
My previous diesels have all had the characteristic "Wait for the preheat light to go out" light on the dash but not on the Berlingo.
Must admit it did throw me for a short while but we have just come through one of the coldest winters on record here in England and no problems starting.
My light did come on breifly when temperatures got to around freezing and below but otherwise no problems.
As long as she starts ok and no clouds of white smoke then I wouldn't worry.
Perhaps you've also noticed the absence of an oil-pressure warning light at initial start up as well??? This too caused a bit of consternation but no probs.
Berlingo Multispace 2.0HDI '54 reg Mediterranean Blue
[+] 1 user says Thank You to andy-womble for this post
Reply
#3
Hi mate,

Thanks for info, seems like a 'its just because it does....' thingy! Like I say, no problems to start but I am off to the dealer in the next few days and needed a bit of a 'heads up' prior to me speaking to them about it.

Thanks again, El Berlingo
Reply
#4
(12-03-2011, 09:07 AM)El Berlingo Wrote:  Thanks for info, seems like a 'its just because it does....' thingy! Like I say, no problems to start but I am off to the dealer in the next few days and needed a bit of a 'heads up' prior to me speaking to them about it.

Haa Haa, that's a good joke.... Now you have read the threads, you are probably more au-fait with the subject than the dealers!!!

Not all the same and not all tarred with the same brush, but some of them are totally clueless. Don't mind selling you a car and taking your money thank you very much, but don't ask any questions because they probably don't know the answers.....

Berlingo Multispace 2.0HDI '54 reg Mediterranean Blue
Reply
#5
Have to admit I was a bit worried about this when I got my Berlingo, as reading the manual it said wait for the light to go off before starting.

It does come on for me though, but usually it's only on the really cold days that it does - probably only half a dozen times this winter (if that).
2010 (B9) Berlingo Multispace XTR HDi 112 - Kyanos Blue
Previously - 2002 (M49) Berlingo Multispace 2.0 HDi Diesel - Arctic Steel
Reply
#6
I get my light on every time I start the car whether for just a second or longer during the colder days but I have seen it everytime mines a 1.9 diesel don't know if it makes a difference to the light coming on?

Lliam
Lliam

53 plate Berlingo Multispace Forte 1.9D Polar White
Reply
#7
Hello Liam, yours is possibly the earlier type engine but certainly it does make a difference with the newer common rail HDI engines. From my reading on the subject I understand that they do not need the pre-heat unless the temperature drops really low.
Berlingo Multispace 2.0HDI '54 reg Mediterranean Blue
Reply
#8
My Berli doesn't even have a pre-heat lamp. I remember from other autos a symbol that looked like a coiled lamp filament but that is not to be seen. Just turn the key and go. Coldest I've had occasion to do that was -11 this winter and it started immediately.
2010 Berlingo Multispace HDi 110 with FAP. Persamos green.

[Image: ab197646.gif]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Haynes manuals - which on...
Last Post:jj9
Today 10:08 AM
» Replies: 1
» Views: 14
Fuel flap
Last Post:3rensho
Today 10:01 AM
» Replies: 1
» Views: 14
2.0 HDi fuel issues as pe...
Last Post:G.mk3
Today 10:01 AM
» Replies: 9
» Views: 157
Poor cold starting. Whats...
Last Post:geoff
Today 09:18 AM
» Replies: 10
» Views: 158
lubricating door
Last Post:ghost123uk
Today 09:13 AM
» Replies: 7
» Views: 157
Heyup
Last Post:Mojow Royle
Today 09:06 AM
» Replies: 5
» Views: 247
2012 enterprise berlingo ...
Last Post:Top drive
Today 06:57 AM
» Replies: 10
» Views: 269
Rear light Cluster
Last Post:Jed Clampit
Yesterday 09:52 PM
» Replies: 6
» Views: 142
1.6 16v petrol cambelt
Last Post:sks01773
Yesterday 07:27 PM
» Replies: 16
» Views: 388
Roof noise
Last Post:Opensauce
Yesterday 06:39 PM
» Replies: 5
» Views: 142

Locations of visitors to this page