Thread Rating:
  • 3 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
heat fan problem
#1
Hello,

My car heating system fan don't work anymore ( not in stand 1-2-3-4 )

An other strange thing is the lightning of the heat component.
When my headlamps are active, the background lightning of the heatcomponent don't light up. When the headlamps are not active, the background light of the heatcomponent do lights up. I suppose it has to be reversed .

My birlingo went already 2 times to the garage for this problem but the problem returns everytime.

Can someone please help me with the diagnosis.

greetz
Reply
#2
Hi,You don't say which model you have so a general check is all I can suggest. 1) check for a feed on the switch,including fuses.2) check earthing at motor.If the rheostat was faulty you would at least have the fast speed.Good luck & let us know how you get on.
Strawberry flavoured windows  Dodgy
Reply
#3
I drive with a berlingo 1.9 D of 2002
I shall check it out
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
1.6 16v petrol cambelt
Last Post:cancunia
Yesterday 11:59 PM
» Replies: 13
» Views: 272
Ncb help
Last Post:Jed Clampit
Yesterday 10:32 PM
» Replies: 5
» Views: 153
Saying Hello
Last Post:Jed Clampit
Yesterday 10:25 PM
» Replies: 1
» Views: 28
1.6 hdi 90bhp Turbo and i...
Last Post:Floydster
Yesterday 07:48 PM
» Replies: 3
» Views: 140
Heated wing mirrors
Last Post:Trevor
Yesterday 07:06 PM
» Replies: 3
» Views: 92
2025 Diesel Ban
Last Post:Tree
Yesterday 06:17 PM
» Replies: 15
» Views: 360
Hello
Last Post:Johny555
Yesterday 06:04 PM
» Replies: 1
» Views: 20
Roof noise
Last Post:Veitcast
Yesterday 05:48 PM
» Replies: 0
» Views: 34
Fuel consumption
Last Post:Opensauce
Yesterday 05:37 PM
» Replies: 3
» Views: 57
Lexia clone that works wi...
Last Post:kennard
Yesterday 02:59 PM
» Replies: 58
» Views: 1843

Locations of visitors to this page