Thread Rating:
  • 9 Vote(s) - 3.67 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Service spanner indicator on dash
#1
Although my multispace HD was fully serviced less than 6 months ago and I have only done about 6,000 miles since, the spanner on the panel comes up indicating service (or miles to a service?) . The handbook states it should go off after a few mins but it remains on all the time but does not flash. Its no great deal but it is irritating as I know it does not need a service so how do I get this off and when it does need a service how is the spanner indicator turned off, can it be done manually or is it done by the service engineer somehow after the service?
Reply
#2
Give the search tool a go. This has been answered before.
2010 Berlingo Multispace HDi 110 with FAP. Persamos green.

[Image: ab197646.gif]
[+] 1 user says Thank You to 3rensho for this post
Reply
#3
Can be done manually. Press and hold the trip button, turn the ignition on but don't start the engine. Let it coult down from 10 to 0 and it's reset.
[+] 3 users say Thank You to tucker for this post
Reply
#4
Somebody selling some spanners????? This topic is in the wrong area, listed unde Parts For Sale
Berlingo Multispace 2.0HDI '54 reg Mediterranean Blue
Reply
#5
(27-11-2012, 11:10 AM)andy-womble Wrote:  Somebody selling some spanners????? This topic is in the wrong area, listed unde Parts For Sale

Smart Ass eh! Nought better to do?
Reply
#6
Welcome to Berlingo Owners Forum
Berlingo Multispace 2.0HDI '54 reg Mediterranean Blue
Reply
#7
To be fair, listing threads in the wrong section is a real bugbear. How do you expect to get answers to your questions?
Reply
#8
[/quote]
Smart Ass eh!
[/quote]

They say a fox always smells his own hole....
[+] 2 users say Thank You to geoff for this post
Reply
#9
(27-11-2012, 05:44 PM)FeuxLingo Wrote:  To be fair, listing threads in the wrong section is a real bugbear. How do you expect to get answers to your questions?

Nobody perfect, mistakes happen :thumbsup:
Somedays you're the pigeon, Somedays you're the statue.
Reply
#10
A neighbour of mine once brought her car back from a garage repair and asked me to check it ,complaining that it felt funny to drive and was making clunking sounds.
The spring compressor they'd left on the front nearside strut had a lot to do with it.
It was a Sierra so it didnt have a 'spring compressor light' on the dash.
[+] 1 user says Thank You to evdama for this post
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Berlingo won't start 2009...
Last Post:Chri5
Today 12:22 AM
» Replies: 7
» Views: 167
Insurance!
Last Post:fcamp
Yesterday 10:52 PM
» Replies: 6
» Views: 822
citroen berlingo desire 1...
Last Post:sks01773
Yesterday 10:47 PM
» Replies: 2
» Views: 34
1.6 16v petrol cambelt
Last Post:sks01773
Yesterday 10:40 PM
» Replies: 0
» Views: 14
B9 DPF Tank Top-Up
Last Post:Lighty
Yesterday 10:06 PM
» Replies: 5
» Views: 112
Rear light Cluster
Last Post:Peter Guy
Yesterday 09:57 PM
» Replies: 2
» Views: 25
2012 enterprise berlingo ...
Last Post:CourierJim
Yesterday 09:03 PM
» Replies: 6
» Views: 118
Head gasket failure.
Last Post:Civvic
Yesterday 08:08 PM
» Replies: 13
» Views: 360
At last
Last Post:Gerald Bostock
Yesterday 08:06 PM
» Replies: 9
» Views: 327
Conversion from manual to...
Last Post:Civvic
Yesterday 07:58 PM
» Replies: 1
» Views: 88

Locations of visitors to this page