Thread Rating:
  • 3 Vote(s) - 3.33 Average
  • 1
  • 2
  • 3
  • 4
  • 5
bad starting
#1
first post for me, had a search around but could not find anything.

mk1 van 2000 w reg 1900 diesel,

ran fine for the first 18 months, trouble starting last winter new glow plugs fitted as one was not working and new starter motor fitted, now this years problem with the colder mornings i need to turn the ignition of and off 4 times then try to start the van is blowing blue smoke from the exhaust when trying to start then when it starts its blowing clouds and lumpy running, if i leave it for a min or two it then runs fine no smoke good tick over and is fine all day. even parked at work for 8 hours it then starts and runs fine.

is there some sort of fuel enrichment for cold starts thats going wrong ????

cheers
rob n
Reply
#2
Hi mate could be many things....

Air in fuel system... try priming before starting,
Valve clearances.... need adjustment at around 120 000
Cold start thermostat... cable operated... runs from thermostat housing to fuel pump. cable at fuel pump should be tight on starting causing lever to be engaged on fuel pump
Duff battery....
Head gasket..... any oil in coolant, or visa versa.
Voltage not reaching glow plugs.....
This will start you off!! Smile
Adam..2003..1.9D..LX..Silver Crew Cab Van.....
If at first you don't succeed, destroy all evidence that you tried.
[+] 1 user says Thank You to adam3rdcanvey for this post
Reply
#3
Adam has pretty well covered it,I would add glow plug relay/timer.
Strawberry flavoured windows  Dodgy
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
peugeot charger
Last Post:Jed Clampit
Yesterday 11:28 PM
» Replies: 5
» Views: 133
hello
Last Post:Jed Clampit
Yesterday 11:16 PM
» Replies: 2
» Views: 44
XTR heater control bulb r...
Last Post:VicG
Yesterday 10:57 PM
» Replies: 0
» Views: 18
Fuel consumption
Last Post:ron
Yesterday 09:41 PM
» Replies: 12
» Views: 276
Rear Wiper Motor
Last Post:minisandfords
Yesterday 08:48 PM
» Replies: 2
» Views: 80
Lower Ball Joint
Last Post:brodfather11
Yesterday 08:38 PM
» Replies: 2
» Views: 73
Bottom Ball joint
Last Post:Andyy
Yesterday 08:26 PM
» Replies: 6
» Views: 84
cutting out HDi 1.6 diese...
Last Post:Col
Yesterday 06:15 PM
» Replies: 18
» Views: 1437
Poor cold startup 1.9
Last Post:Top drive
Yesterday 06:10 PM
» Replies: 34
» Views: 810
starting problem
Last Post:brodfather11
Yesterday 03:32 PM
» Replies: 1
» Views: 45

Locations of visitors to this page