Thread Rating:
  • 8 Vote(s) - 2.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
central locking
Hi .I seem to be having a central locking problem when using the key.
It started quite a while a go when the remote stopped working and I was using the Key all the time.I turn the key to lock and nothing happens ,or the front doors close ,or the lights flash the doors close but are thrown back to open.
Some times it will even do nothing when the Key is turned and then a few seconds later will lock and flash.It can take a little while to get the lock to work and I have sometimes to go round the passenger side to lock the car (its not as bad on passenger side but still not working correctly)to lock the car and to be honest on a few occassions I have left the back doors unlocked.It started I think with the lock being thrown open after the locks engaged and i initially thought that was because one of the doors was not correctly closed and going around them closing them sharply generally got the lock working but I fear that is not always the problem .Anyone else had this problem with a MK 1 2002 multispace forte 1.9d.
I have a MK1 1999.
I have found that some times I lock the door and then a while after the other doors will lock!
Seems to be worse in cold weather and with the battery so maybe connected to the battery?
Yours sounds more like a sensor on the doors? But the central locking system does seem to be weird!

I also have a key fob (or central locking remote) not working so maybe it's a problem with the central locking system. I have not found where the radio receiver part is located for the central locking,
if anyone knows, I would like to have a look at it? Is it in the door or the stirring column or some where else?
Sorry not been much help!
Hi, it's in the com2000 module (steering wheel controls).:thumbsup:
2006 2.0hdi 600 with bench seat.  Cool
I had the same problem few years ago. I just cleaned the round plugs from both front doors (where all the wires get into the door). Because of humidity, the plugs were full of green copper oxide.

Forum Jump:

Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Latest Threads
M49 1.9 diesel misfire a...
Last Post:divingdad
Today 04:59 PM
» Replies: 1
» Views: 11
Last Post:Jane Rushby
Today 04:01 PM
» Replies: 7
» Views: 170
Strange exhaust blowing n...
Last Post:Landmark
Today 03:51 PM
» Replies: 3
» Views: 97
Checking how much DPF Add...
Last Post:malgpz900
Today 02:35 PM
» Replies: 1
» Views: 42
something new
Last Post:Stitches
Today 01:41 PM
» Replies: 2
» Views: 94
Tool kit for berlingo ban...
Last Post:Madhouse
Today 12:33 PM
» Replies: 12
» Views: 392
Cruise control possible o...
Last Post:Growler73
Today 12:10 PM
» Replies: 4
» Views: 140
berlingo 2016 xtr corneri...
Last Post:andy-M
Today 10:45 AM
» Replies: 0
» Views: 32
Roadies' Van - an Update.
Last Post:Roadie
Today 10:22 AM
» Replies: 12
» Views: 1994
2006 1.6hdi - indicators ...
Last Post:geoff
Today 08:30 AM
» Replies: 12
» Views: 331

Locations of visitors to this page