Thread Rating:
  • 7 Vote(s) - 2.14 Average
  • 1
  • 2
  • 3
  • 4
  • 5
clutch problems
#1
hi i have a 54 plate 1.9d van and it has started with a rattle when the clutch is pressed but it is fine when when in gear and moving. there is no power loss or slip that i notice. i just wandered if it could be the thrust bearing and if so will it need doing now or could it wait and if not is it a easy clutch to fit
Reply
#2
It sounds like the release bearing.If left you can bet it will fail at the worst possible time.Changing the clutch is a typical front drive job.When you do it,change the gear oil as well.
Strawberry flavoured windows  Dodgy
[+] 1 user says Thank You to ron for this post
Reply
#3
If you're going to replace the bearing you may as well do the clutch while you're
in there. Try not to use a Valeo OEM bearing! They really are awful...note the size
and get a decent one in there. There are a few manufacturers including Quinton Hazell
and LUK.
[fon‌t=Tahoma, Calibri, Verdana, Geneva, sans-serif]The Older I get the Better I Was!  Cool [/font]
[+] 1 user says Thank You to Ol'Jeffers for this post
Reply
#4
[quote='ron' pid='31684' dateline='1354484918']
It sounds like the release bearing.If left you can bet it will fail at the worst possible time.Changing the clutch is a typical front drive job.When you do it,change the gear oil as well.
[/quote

thanks for that i am going to replace the lot at the weekend. is there a specific oil to put in the gearbox and what amount does it take
Reply
#5
Not sure on the quantity but it's specified as EP75w90 semi synth.
[fon‌t=Tahoma, Calibri, Verdana, Geneva, sans-serif]The Older I get the Better I Was!  Cool [/font]
Reply
#6
(04-12-2012, 06:01 PM)OlJeffers Wrote:  Not sure on the quantity but it's specified as EP75w90 semi synth.

2 ltrs of the best you can afford(synthetic).Good luck with the job.Let us know how you get on.('cos we are a nosy lot):thumbsup:
Strawberry flavoured windows  Dodgy
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Poor cold startup 1.9
Last Post:jj9
Yesterday 11:57 PM
» Replies: 39
» Views: 1054
2004 Berlino Aerial
Last Post:brodfather11
Yesterday 10:48 PM
» Replies: 1
» Views: 29
Washers not working
Last Post:Lighty
Yesterday 09:09 PM
» Replies: 11
» Views: 301
Reverse light switch prob...
Last Post:Col
Yesterday 07:22 PM
» Replies: 12
» Views: 257
2005 2.0 HDI Siemens pump...
Last Post:Woodyrvf750
Yesterday 07:05 PM
» Replies: 0
» Views: 29
Fuse is burning all the t...
Last Post:fernandoblas
Yesterday 05:23 PM
» Replies: 12
» Views: 415
HELP! Smashed passenger w...
Last Post:Sootyfoot
Yesterday 04:31 PM
» Replies: 2
» Views: 71
Diagnostic "gear" / Softw...
Last Post:cancunia
Yesterday 04:19 PM
» Replies: 15
» Views: 619
Berlingo Parts
Last Post:malgpz900
Yesterday 10:20 AM
» Replies: 1
» Views: 90
XTR heater control bulb r...
Last Post:Opensauce
Yesterday 09:19 AM
» Replies: 1
» Views: 85

Locations of visitors to this page