Thread Rating:
  • 6 Vote(s) - 3.17 Average
  • 1
  • 2
  • 3
  • 4
  • 5
I thought they all had an Aux input...
#1
...in the glovebox. But mine doesn't. Annoying that as I plug an iPod into the other car.

I wonder if there's some way of retro-fitting one, preferably in the hole under the radio.
Reply
#2
Ebay/RS compnents for the hardware and theres usually a connection on the back of the standard radio.
Reply
#3
Thanks I'll have a look. My head unit doesn't go to 'Aux' when I flip through sources. I wonder if that'll sort it when I plug something in or whether I'll need to recode something...
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
temperatue dial
Last Post:Kokain
Today 05:28 PM
» Replies: 3
» Views: 44
Rear hub nut torque setti...
Last Post:Top drive
Today 04:52 PM
» Replies: 14
» Views: 196
New PureTech 110 S&S Flai...
Last Post:Solent
Today 04:35 PM
» Replies: 0
» Views: 12
Trip Computer on Type A M...
Last Post:cancunia
Today 03:50 PM
» Replies: 0
» Views: 13
Loud beeping from radio u...
Last Post:nicko
Today 03:49 PM
» Replies: 3
» Views: 88
Ligts won't go off!
Last Post:Berlingos12
Today 02:50 PM
» Replies: 10
» Views: 445
DW8 engine tapping
Last Post:brodfather11
Today 08:30 AM
» Replies: 1
» Views: 62
Washers not working
Last Post:Luis Rosa
Today 07:47 AM
» Replies: 8
» Views: 222
increase in a ratchet-typ...
Last Post:saskak
Today 12:36 AM
» Replies: 7
» Views: 147
Rear Wiper Motor
Last Post:madwelshman
Yesterday 10:42 PM
» Replies: 3
» Views: 125

Locations of visitors to this page