Thread Rating:
  • 27 Vote(s) - 2.89 Average
  • 1
  • 2
  • 3
  • 4
  • 5
06 berlingo problem
#1
Got a 06 berlingo 1400van and I noticed water dripping from behind the cat and exhaust right near the bung thing on the engine , then a mechanic told me it could be my head gasket so got some steel seal and a new thermostat and antifreeze put it all in and it made it worse on the leak and then started getting hot so fan run all the time now I've taken thermostat out totally so I could getnthe van home and it still dripped a bit , now the thing I noticed is when u take the bleed top off the heater hose it barely dribbles out and if you take the header tank top off it all over flows so what I'm asking is do you think
A?.head gasket gone
B..water pump failure
C .. Or both lol
If anyone has any clues or ideas please let me know
Steve
Reply
#2
Hi Steve

Welcome to the forum and sorry to hear that you're having grief. Some more knowledgeable members will be along soon to offer some words of wisdom.
2005 Berlingo Multispace 1.6i Desire (Iron Grey)

If everything seems to be going well, you have obviously overlooked something.


Reply
#3
Cheers mate hope so lol
Reply
#4
sorry to hear your having these troubles! I will check my haynes tomorrow and see if it sheds any light, if it does ill post up what it says!

As chris said, there are mechanics and all sorts on here, so hang tight!
Want Help with the Forum? Read Help Documents Here
 [Image: mybbsig.php]

Reply
#5
Biker1820.
If water comes from rear exhaust pipe, it's ok while engine is cold.
But if you'll find, in a future, coolant's lowering in expansion chamber, may be... you must replace head gasket.
In TU3 engine can be possible to replace head gasket because of overheating.
Reply
#6
Most garages will be able to do a chemical test of the coolant which will confirm or disprove your suspicions, for about a tenner. This measures whether there is any exhaust gas present in your cooling system indicating HGF.

Have you looked at oil filler cap to see if there is any mayonaise like substance underneath it? An emulsion of oil and coolant...

Finally, did you bleed all air from cooling system on completion of anti freeze change/ thermo renewal?






Adam..2003..1.9D..LX..Silver Crew Cab Van.....
If at first you don't succeed, destroy all evidence that you tried.
[+] 2 users say Thank You to adam3rdcanvey for this post
Reply
#7
Done the bleeding bit and no sludge on cap and the leak is behind the exhaust downpipe not from exhaust pipe itself
[+] 1 user says Thank You to Biker1820 for this post
Reply
#8
Hi Biker,

Really is worth taking to a reputable garage. Is a good sign that you have no sludge though, could only be in the early stages of HGF if at all. Try this site to find a good un http://www.goodgaragescheme.co.uk/ should be a fifteen minute job?!

Is the coolant circulating through the system? Run engine and check for coolant flow by squeezing hoses, especially up near the heater matrix. There could still be a blockage of some kind, generally coolant does drip from bleed screws though unless very hot 70c +.

Good Luck

P.S. how many miles has your van done mate?

P.P.S An old school trick... dip your finger in the water on the ground and taste it....if it tastes just like water/exhaust, all is well...if it tastes very sweet or bitter...then it is leaking coolant...a finger tip amount wont hurt you, plus if it was leaking coolant, you would smell this....it has a very distinct odour about it
Adam..2003..1.9D..LX..Silver Crew Cab Van.....
If at first you don't succeed, destroy all evidence that you tried.
[+] 1 user says Thank You to adam3rdcanvey for this post
Reply
#9
Not something daft like a leaking core plug is it by any chance???
Berlingo Multispace 2.0HDI '54 reg Mediterranean Blue
Reply
#10
(15-03-2011, 10:16 PM)andy-womble Wrote:  Not something daft like a leaking core plug is it by any chance???

Would have been my first thought given no mayo and the 'bung thing' description in the OP

53 plate 1.9d Multispace Forte

Upgraded t'wireless and front speakers, loads more planned but not much action.. Wink
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
New PureTech 110 S&S Flai...
Last Post:Jed Clampit
Today 09:04 PM
» Replies: 3
» Views: 49
What website to pass time...
Last Post:Solent
Today 08:32 PM
» Replies: 0
» Views: 20
Berlingo Parts
Last Post:Sb12
Today 07:56 PM
» Replies: 0
» Views: 24
Rear hub nut torque setti...
Last Post:jj9
Today 07:55 PM
» Replies: 15
» Views: 238
temperatue dial
Last Post:Kokain
Today 05:28 PM
» Replies: 3
» Views: 68
Trip Computer on Type A M...
Last Post:cancunia
Today 03:50 PM
» Replies: 0
» Views: 23
Loud beeping from radio u...
Last Post:nicko
Today 03:49 PM
» Replies: 3
» Views: 110
Ligts won't go off!
Last Post:Berlingos12
Today 02:50 PM
» Replies: 10
» Views: 467
DW8 engine tapping
Last Post:brodfather11
Today 08:30 AM
» Replies: 1
» Views: 74
Washers not working
Last Post:Luis Rosa
Today 07:47 AM
» Replies: 8
» Views: 229

Locations of visitors to this page