Thread Rating:
  • 9 Vote(s) - 2.44 Average
  • 1
  • 2
  • 3
  • 4
  • 5
2004 1.9 berlingo locking delay problem
#1
Hi guys

I have just bought 2004 1.9 berlingo multispace
The problem I have is that once the engine is stopped and the key removed the battery light and the multifunction display stays illuminated also the central locking using the fob does not work.
After 2 minutes though the light & display go off and the central locking works off the fob and the fob keeps working until the engine is restarted.
Does anyone know why this is happening and is there a cure.
I previously had a 2003 2.0 berlingo which had no delay/problem.

Cheers Jim
Reply
#2
Worth trying a BSI reset. Search for it on this forum

Mike
Reply
#3
Hi Mike

Thanks for the reply.
I have tried a BSI reset but it is still doing the same.

Cheers Jim
Reply
#4
Hi JIM

I have exactly the same problem, did you manage to get this issue sorted in the end?

Mike
Reply
#5
Hi Berlingochill! Problem is that this post is over a year old and the OP
hasn't been back since! It happens a lot. Start a new thread and the chances are that you'll get some
useful suggestions!
[fon‌t=Tahoma, Calibri, Verdana, Geneva, sans-serif]The Older I get the Better I Was!  Cool [/font]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
peugeot charger
Last Post:Jed Clampit
Yesterday 11:28 PM
» Replies: 5
» Views: 132
hello
Last Post:Jed Clampit
Yesterday 11:16 PM
» Replies: 2
» Views: 42
XTR heater control bulb r...
Last Post:VicG
Yesterday 10:57 PM
» Replies: 0
» Views: 14
Fuel consumption
Last Post:ron
Yesterday 09:41 PM
» Replies: 12
» Views: 274
Rear Wiper Motor
Last Post:minisandfords
Yesterday 08:48 PM
» Replies: 2
» Views: 80
Lower Ball Joint
Last Post:brodfather11
Yesterday 08:38 PM
» Replies: 2
» Views: 69
Bottom Ball joint
Last Post:Andyy
Yesterday 08:26 PM
» Replies: 6
» Views: 81
cutting out HDi 1.6 diese...
Last Post:Col
Yesterday 06:15 PM
» Replies: 18
» Views: 1437
Poor cold startup 1.9
Last Post:Top drive
Yesterday 06:10 PM
» Replies: 34
» Views: 804
starting problem
Last Post:brodfather11
Yesterday 03:32 PM
» Replies: 1
» Views: 41

Locations of visitors to this page